fedora-design
MINUTES

#fedora-design Meeting

Meeting started by mizmo at 18:01:18 UTC (full logs).

Meeting summary

  1. roll call (mizmo, 18:01:21)
  2. supplemental wallpapers (mizmo, 18:04:54)
    1. http://fpaste.org/wthm/ (kirkB, 18:08:49)
    2. https://fedoraproject.org/wiki/File:Stump.jpg (mizmo, 18:16:38)
    3. https://fedoraproject.org/wiki/File:DANDELION.JPG (mizmo, 18:16:38)
    4. https://fedoraproject.org/wiki/File:Beach.jpg (mizmo, 18:16:38)
    5. https://fedoraproject.org/wiki/File:Daisy_awakening.jpg (mizmo, 18:16:38)
    6. https://fedoraproject.org/wiki/File:Infinite_sky.jpg (mizmo, 18:16:40)
    7. https://fedoraproject.org/wiki/File:Splash.jpg (mizmo, 18:16:42)
    8. https://fedoraproject.org/wiki/File:Img_9212-1-1.jpg (mizmo, 18:16:44)
    9. https://fedoraproject.org/wiki/File:BeeAndFlower.jpg (mizmo, 18:16:46)
    10. https://fedoraproject.org/wiki/File:Black-eyed-susan.jpg (mizmo, 18:16:48)
    11. https://fedoraproject.org/wiki/File:Cornice.jpg (mizmo, 18:16:50)
    12. https://fedoraproject.org/wiki/File:The_roof.jpg (mizmo, 18:16:52)
    13. https://fedoraproject.org/wiki/File:Shanghai_red_flower_.jpg (mizmo, 18:16:54)
    14. https://fedoraproject.org/wiki/File:Moon_at_dusk_.jpg (mizmo, 18:16:56)
    15. https://fedoraproject.org/wiki/File:SunsetAtKadaru.JPG (mizmo, 18:16:58)
    16. https://fedoraproject.org/wiki/File:Viasoleri.jpg (mizmo, 18:17:00)
    17. http://fedoraproject.org/wiki/How_to_manage_the_supplemental_wallpaper_process (mizmo, 18:18:28)

  3. schedule (mizmo, 18:19:24)
    1. https://fedoraproject.org/wiki/F16_Artwork/Schedule is our current schedule (mizmo, 18:20:04)

  4. open floor (mizmo, 18:20:43)
    1. http://gnokii.fedorapeople.org/character.svg (gnokii, 18:26:54)
    2. IDEA: we need a mockup to show the kids (http://gnokii.fedorapeople.org/kids.png) on join.fedoraproject.org (could use postcard shadow idea: http://duffy.fedorapeople.org/art/fedora/postcard-idea_gnokii-kids.png) (mizmo, 18:39:36)
    3. ACTION: vinz working on mockups for join.fpo (mizmo, 18:43:35)
    4. https://fedoraproject.org/wiki/F16_Artwork/Submissions/Banners (gnokii, 18:44:01)
    5. https://fedorahosted.org/design-team/ticket/191 (mizmo, 18:56:03)


Meeting ended at 18:58:21 UTC (full logs).

Action items

  1. vinz working on mockups for join.fpo


People present (lines said)

  1. mizmo (165)
  2. gnokii (38)
  3. kirkB (9)
  4. pcon (7)
  5. zodbot (2)
  6. tatica (1)


Generated by MeetBot 0.1.4.