fedora-design
MINUTES

#fedora-design Meeting

Meeting started by tatica at 19:04:38 UTC (full logs).

Meeting summary

  1. RollCall (tatica, 19:04:50)
  2. Alpha Wallpaper Deadline and Progress (tatica, 19:08:15)
    1. http://tatica.fedorapeople.org/Fedora_Artwork/Banners/schedule.png (tatica, 19:08:45)
    2. http://publictest04.fedoraproject.org/artboard/ (tatica, 19:12:52)
    3. http://publictest04.fedoraproject.org/artboard/post/view/32 (tatica, 19:13:15)
    4. http://publictest04.fedoraproject.org/artboard/post/view/19 (tatica, 19:13:25)
    5. http://publictest04.fedoraproject.org/artboard/post/view/12 (tatica, 19:13:33)
    6. http://publictest04.fedoraproject.org/artboard/post/view/11 (tatica, 19:13:38)
    7. http://publictest04.fedoraproject.org/artboard/post/view/10 (tatica, 19:13:43)
    8. http://publictest04.fedoraproject.org/artboard/post/view/7 (tatica, 19:13:50)
    9. http://publictest04.fedoraproject.org/artboard/post/view/5 (tatica, 19:13:54)
    10. http://publictest04.fedoraproject.org/artboard/post/view/4 (tatica, 19:14:01)
    11. http://publictest04.fedoraproject.org/artboard/post/view/2 (tatica, 19:14:06)
    12. http://publictest04.fedoraproject.org/artboard/post/view/30 (mizmo, 19:14:46)
    13. http://publictest04.fedoraproject.org/artboard/post/view/34 (tatica, 19:15:28)
    14. http://publictest04.fedoraproject.org/artboard/post/view/30 (tatica, 19:15:34)
    15. ACTION: we need to push HakS draws to be on date (june 17) http://publictest04.fedoraproject.org/artboard/post/view/11 (higher votes for alpha proposal) (tatica, 19:34:40)
    16. ACTION: ixxvil draws will be our 2 extra alphas, and we need to push them ass well to be on date (17 june) http://publictest04.fedoraproject.org/artboard/post/view/8 http://publictest04.fedoraproject.org/artboard/post/view/36 (tatica, 19:35:17)

  3. Supplemental Wallpaper Deadline and Progress (tatica, 19:35:35)
    1. https://fedoraproject.org/wiki/How_to_manage_the_supplemental_wallpaper_process (mizmo, 19:37:07)
    2. https://fedoraproject.org/wiki/How_to_manage_the_supplemental_wallpaper_process (tatica, 19:37:41)
    3. http://www.flickr.com/groups/fedora-wallpapers/ (tatica, 19:40:32)

  4. Anaconda UX (tatica, 19:41:47)
    1. ACTION: mizmo ill give finalzone sparkleshare connection info for it, it's a different repo (tatica, 19:43:13)
    2. mizmo , ocoutts, elad661, and gejoreni working on the anaconda ux (tatica, 19:43:29)
    3. https://www.redhat.com/archives/anaconda-devel-list/2011-June/msg00072.html First Anaconda UX status message to anaconda-devel list <= has a lot of info about the process we are following (mizmo, 19:44:20)
    4. http://linuxgrrl.com/fedora-ux/Projects/Anaconda/ this is where all of our files for the redesign are kept in Sparkleshare http://linuxgrrl.com/fedora-ux/Projects/Anaconda/ (mizmo, 19:45:08)
    5. https://fedoraproject.org/wiki/Anaconda/UX_Redesign wiki page for the project (mizmo, 19:45:27)

  5. open floor (pick someone and start to dance!) (tatica, 19:50:25)
    1. http://www.2s-design.it/fudcon_milan/site/template.html <== has some details (tatica, 19:51:01)


Meeting ended at 20:04:46 UTC (full logs).

Action items

  1. we need to push HakS draws to be on date (june 17) http://publictest04.fedoraproject.org/artboard/post/view/11 (higher votes for alpha proposal)
  2. ixxvil draws will be our 2 extra alphas, and we need to push them ass well to be on date (17 june) http://publictest04.fedoraproject.org/artboard/post/view/8 http://publictest04.fedoraproject.org/artboard/post/view/36
  3. mizmo ill give finalzone sparkleshare connection info for it, it's a different repo


Action items, by person

  1. finalzone
    1. mizmo ill give finalzone sparkleshare connection info for it, it's a different repo
  2. HakS
    1. we need to push HakS draws to be on date (june 17) http://publictest04.fedoraproject.org/artboard/post/view/11 (higher votes for alpha proposal)
  3. ixxvil
    1. ixxvil draws will be our 2 extra alphas, and we need to push them ass well to be on date (17 june) http://publictest04.fedoraproject.org/artboard/post/view/8 http://publictest04.fedoraproject.org/artboard/post/view/36
  4. mizmo
    1. mizmo ill give finalzone sparkleshare connection info for it, it's a different repo


People present (lines said)

  1. tatica (171)
  2. mizmo (94)
  3. finalzone (17)
  4. t2hot (16)
  5. HakS (12)
  6. gnokii (8)
  7. kirkB (8)
  8. Emichan (7)
  9. elad661 (6)
  10. zodbot (3)
  11. ocoutts (3)
  12. pcon (2)
  13. ixxvil (2)


Generated by MeetBot 0.1.4.