fedora-design
MINUTES

#fedora-design Meeting

Meeting started by mizmo at 20:00:41 UTC (full logs).

Meeting summary

  1. rollcall (mizmo, 20:00:44)
  2. supplemental wallpapers for F15 (mizmo, 20:03:32)
    1. the deadline for the F15 supplemental wallpapers in March 7 - next week's meeting (mizmo, 20:03:47)
    2. next week we will have to choose the papers that make it into the supplemental wallpapers (mizmo, 20:03:59)
    3. http://fedoraproject.org/wiki/F15_Artwork_Supplemental_Wallpapers_Submissions (mizmo, 20:04:03)
    4. http://www.flickr.com/groups/freewallpapersvenezuela/ (mizmo, 20:05:59)
    5. ACTION: tatica to review http://www.flickr.com/groups/freewallpapersvenezuela/ and contact photographers for relicensing for fedora (mizmo, 20:06:37)

  3. F15 wallpaper (mizmo, 20:08:00)
    1. the F15 beta deadline for the wallpaper is march 15 (mizmo, 20:08:13)
    2. tatica will be the backup meeting leader march 15 if mizmo can't make it (mizmo, 20:09:18)
    3. http://duffy.fedorapeople.org/art/f15/sky-background.png (tatica, 20:12:20)
    4. http://tatica.fedorapeople.org/Themes/F15/cherry.png (tatica, 20:12:21)
    5. http://tatica.fedorapeople.org/Themes/F15/steampunk2.png (tatica, 20:12:28)
    6. http://duffy.fedorapeople.org/art/f15/sky-background.png (mizmo, 20:12:32)
    7. http://tatica.fedorapeople.org/Themes/F15/cherry.png (mizmo, 20:12:38)
    8. http://tatica.fedorapeople.org/Themes/F15/steampunk2.png (mizmo, 20:12:41)
    9. http://tatica.fedorapeople.org/Themes/F15/sky-background1.png <== this was just a test of texture for the trees (tatica, 20:12:42)
    10. http://tatica.fedorapeople.org/Themes/F15/sky-background1.png (mizmo, 20:13:06)
    11. SVG source http://tatica.fedorapeople.org/Themes/F15/ (mizmo, 20:13:12)
    12. http://images.nationalgeographic.com/wpf/media-live/photos/000/133/cache/cherry-blossom-tree-monument_13301_990x742.jpg <== I will simplify this (tatica, 20:22:08)
    13. the main work-in-progress for the non-gnome F15 wallpaper is here: http://tatica.fedorapeople.org/Themes/F15/sky-background1.png (mizmo, 20:27:04)
    14. the composition is going to be changed to only have one tree, similar to http://images.nationalgeographic.com/wpf/media-live/photos/000/133/cache/cherry-blossom-tree-monument_13301_990x742.jpg (mizmo, 20:27:18)
    15. living bird http://tatica.fedorapeople.org/Themes/F15/bird1-b-mock.png (mizmo, 20:27:42)
    16. steampunk bird http://tatica.fedorapeople.org/Themes/F15/steampunk2.png (mizmo, 20:27:49)
    17. http://tatica.fedorapeople.org/Themes/F15/bird-steampunk.png <== but still needs the lower part of the body (tatica, 20:28:06)
    18. steampunk bird http://tatica.fedorapeople.org/Themes/F15/bird-steampunk.png <= needs work on lower part of body and shadows (mizmo, 20:28:32)
    19. living bird http://tatica.fedorapeople.org/Themes/F15/bird1-b-mock.png <= needs work on textures (mizmo, 20:28:41)
    20. http://en.wikipedia.org/wiki/Steampunk (tatica, 20:29:16)
    21. http://www.flickr.com/photos/hernandez-alvaro/4624821011/ -- http://www.flickr.com/photos/naudy/4640459246/ -- http://www.flickr.com/photos/salvatierra_karen/4365709443/ -- http://www.flickr.com/photos/salvatierra_karen/4365709435/ -- http://www.flickr.com/photos/salvatierra_karen/4719191389/ -- http://www.flickr.com/photos/salvatierra_karen/4883483542/ (tatica, 20:34:11)
    22. tatica messaged hernandez-alvaro, naudy, and salvatierra_karen about their wallpapers for F15 supplemental (mizmo, 20:34:56)
    23. http://www.flickr.com/photos/hernandez-alvaro/4624821011/ (mizmo, 20:35:01)
    24. http://www.flickr.com/photos/naudy/4640459246 (mizmo, 20:35:05)
    25. http://www.flickr.com/photos/salvatierra_karen/4365709443/ (mizmo, 20:35:09)
    26. http://www.flickr.com/photos/salvatierra_karen/4365709435/ (mizmo, 20:35:12)
    27. http://www.flickr.com/photos/salvatierra_karen/4719191389/ (mizmo, 20:35:17)
    28. http://www.flickr.com/photos/salvatierra_karen/4883483542/ (mizmo, 20:35:20)

  4. design hackfest (mizmo, 20:35:30)


Meeting ended at 21:15:12 UTC (full logs).

Action items

  1. tatica to review http://www.flickr.com/groups/freewallpapersvenezuela/ and contact photographers for relicensing for fedora


Action items, by person

  1. tatica
    1. tatica to review http://www.flickr.com/groups/freewallpapersvenezuela/ and contact photographers for relicensing for fedora


People present (lines said)

  1. mizmo (177)
  2. tatica (121)
  3. t2hot (18)
  4. sijis (11)
  5. pcon (4)
  6. zodbot (2)
  7. Emichan (1)


Generated by MeetBot 0.1.4.