fedora-design
MINUTES

#fedora-design Meeting

Meeting started by mizmo at 19:00:46 UTC (full logs).

Meeting summary

  1. roll call! (mizmo, 19:00:51)
  2. F15 Supplemental Wallpaper Submissions (mizmo, 19:02:53)
    1. http://fedoraproject.org/wiki/F15_Artwork_Supplemental_Wallpapers_Submissions (mizmo, 19:02:59)
    2. ACTION: okay i'll email Ivan, who submitted the wallpaper, to let him know (mizmo, 19:07:18)
    3. we won't allow logos in supplemental wallpapers because they are outside the logos package and there could be legal/licensing issues (mizmo, 19:07:47)
    4. ACTION: mizmo to advertise supplemental wallpaper submissions (mizmo, 19:12:26)
    5. http://identi.ca/notice/61538327 (mizmo, 19:12:47)
    6. http://twitter.com/#!/mairin/status/22369737770008576 (mizmo, 19:12:57)
    7. http://openartists.deviantart.com/ (mizmo, 19:14:29)
    8. http://wepreferlinux.deviantart.com/ (mizmo, 19:14:36)
    9. http://fossadvocates.deviantart.com/ (mizmo, 19:15:46)
    10. http://inkscapers.deviantart.com/ (mizmo, 19:16:07)
    11. http://linux-deviants.deviantart.com/ (mizmo, 19:16:54)
    12. http://linux-users.deviantart.com/ (mizmo, 19:17:14)
    13. http://gimp-artists.deviantart.com/ (mizmo, 19:17:51)
    14. ACTION: ianweller to advertise supplemental wallpapers in the linux-flossrelated deviant art groups (mizmo, 19:18:14)

  3. FUDcon Tempe T-Shirt update (mizmo, 19:18:36)
    1. http://emichan.fedorapeople.org/FudconTempe/hohokam_tshirt.png latest shirt (Emichan, 19:19:03)

  4. Fedora RPG (mizmo, 19:21:32)
    1. ACTION: Emichan to correct date on T-shirt mockup for Tempe and hand off to Robyn for printers' estimate (mizmo, 19:23:50)
    2. ACTION: schendje/Emichan to blog final t-shirt design for Tempe (mizmo, 19:25:26)

  5. F15 default wallpaper (mizmo, 19:28:54)
    1. ACTION: we decided no vote (mizmo, 19:30:16)
    2. AGREED: no vote to decide on wallpaper resolution (mizmo, 19:30:57)
    3. https://fedoraproject.org/wiki/Wallpapers <= for a lot of these i can tell you i spent a lot of hours and late nights and frustration (mizmo, 19:49:27)

  6. open floor (mizmo, 19:55:57)
    1. http://emichan.fedorapeople.org/FudconTempe/hohokam.svg tshirt source (Emichan, 19:58:49)
    2. http://emichan.fedorapeople.org/FudconTempe/hohokam_lg_logo.svg this is actually the newer one, oops ;) (Emichan, 19:59:11)
    3. ACTION: everyone take a look at ianweller's Tempe booklet mockups and provide feedback (mizmo, 20:03:53)
    4. http://jefvanschendel.nl/ImageAnnotation/index.php?i=testimage4 (schendje, 20:06:16)
    5. https://fedoraproject.org/wiki/Request_For_Resources (ianweller, 20:08:17)


Meeting ended at 20:10:45 UTC (full logs).

Action items

  1. okay i'll email Ivan, who submitted the wallpaper, to let him know
  2. mizmo to advertise supplemental wallpaper submissions
  3. ianweller to advertise supplemental wallpapers in the linux-flossrelated deviant art groups
  4. Emichan to correct date on T-shirt mockup for Tempe and hand off to Robyn for printers' estimate
  5. schendje/Emichan to blog final t-shirt design for Tempe
  6. we decided no vote
  7. everyone take a look at ianweller's Tempe booklet mockups and provide feedback


Action items, by person

  1. Emichan
    1. Emichan to correct date on T-shirt mockup for Tempe and hand off to Robyn for printers' estimate
    2. schendje/Emichan to blog final t-shirt design for Tempe
  2. ianweller
    1. ianweller to advertise supplemental wallpapers in the linux-flossrelated deviant art groups
    2. everyone take a look at ianweller's Tempe booklet mockups and provide feedback
  3. mizmo
    1. mizmo to advertise supplemental wallpaper submissions
  4. schendje
    1. schendje/Emichan to blog final t-shirt design for Tempe
  5. UNASSIGNED
    1. okay i'll email Ivan, who submitted the wallpaper, to let him know
    2. we decided no vote


People present (lines said)

  1. mizmo (211)
  2. ianweller (80)
  3. schendje (37)
  4. Emichan (37)
  5. msourada (20)
  6. nicubunu (15)
  7. finalzone (13)
  8. jreznik_ (11)
  9. t2hot (10)
  10. jreznik (10)
  11. rbergeron (6)
  12. zodbot (3)
  13. tezcatl (1)


Generated by MeetBot 0.1.4.