f17-final-blocker-review-4
MINUTES

#fedora-bugzappers: f17-final-blocker-review-4

Meeting started by tflink at 17:00:28 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 17:00:33)
  2. Introduction (tflink, 17:05:55)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (tflink, 17:06:11)
    2. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (tflink, 17:06:23)
    3. https://fedoraproject.org/wiki/Current_Release_Blockers (tflink, 17:06:32)
    4. https://fedoraproject.org/wiki/Fedora_17_Final_Release_Criteria (tflink, 17:07:03)
    5. https://fedoraproject.org/wiki/Fedora_17_Beta_Release_Criteria (tflink, 17:07:03)
    6. https://fedoraproject.org/wiki/Fedora_17_Alpha_Release_Criteria (tflink, 17:07:03)

  3. (810141) KeyError: 'fstypeCombo' (tflink, 17:10:58)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=810141 (tflink, 17:10:58)
    2. Proposed NTH, NEW (tflink, 17:10:58)
    3. AGREED: - 810141 - AcceptedNTH - While btrfs isn't supported in the anaconda GUI, it shouldn't crash on discovery of pre-existing btrfs formatted partitions/disks/lvs (tflink, 17:23:33)

  4. (812528) creating LV partitions sometimes overwrites previous definitions (tflink, 17:23:42)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=812528 (tflink, 17:23:45)
    2. Proposed NTH, NEW (tflink, 17:23:47)
    3. AGREED: - 812528 - AcceptedNTH - While not critical, this bug would be an annoyance and looks bad. We would take a tested fix soon but are less likely to allow a fix for this as we get closer to release. (tflink, 17:35:24)

  5. (818707) "network --device=link" in kickstart breaks boot (tflink, 17:35:31)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=818707 (tflink, 17:35:31)
    2. Proposed NTH, MODIFIED (tflink, 17:35:31)
    3. http://fedoraproject.org/wiki/Anaconda/Kickstart#network (kparal, 17:38:13)
    4. http://fedoraproject.org/wiki/Anaconda/Kickstart#network (tflink, 17:38:53)
    5. ACTION: tflink to build initrd+vmlinuz with the dracut update for testing (tflink, 17:40:07)
    6. AGREED: - 818707 - AcceptedNTH - Breaks some kickstart network functionality - can't be fixed with a later update but may not be release critical. (tflink, 17:42:40)

  6. (811389) EFI LiveUSB doesn't boot on UEFI system (tflink, 17:42:47)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=811389 (tflink, 17:42:47)
    2. Proposed NTH, MODIFIED (tflink, 17:42:47)
    3. AGREED: - 811389 - This bug has been fixed for weeks but hasn't actually been closed yet. Close the bug as it has been resolved. (tflink, 17:45:56)

  7. (810083) dd'ed Fedora 17 Beta RC3 images are not EFI bootable (tflink, 17:46:04)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=810083 (tflink, 17:46:04)
    2. Proposed NTH, NEW (tflink, 17:46:04)
    3. AGREED: - 810083 - AcceptedNTH - EFI bootable DVD isos are desirable and a tested fix would be accepted soon but not at the last minute. (tflink, 17:53:12)

  8. (805017) Segmentation fault in anaconda when switching TTYs (tflink, 17:53:21)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=805017 (tflink, 17:53:21)
    2. Proposed NTH, ASSIGNED (tflink, 17:53:21)
    3. AGREED: - 805017 - AcceptedNTH - This is an annoyance that affects livecds running as VMs and it would be nice to have this fixed prior to release. (tflink, 17:58:32)

  9. (725219) anaconda should run in clone not span mode (tflink, 17:58:46)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=725219 (tflink, 17:58:46)
    2. Proposed NTH, NEW (tflink, 17:58:46)
    3. AGREED: - 725219 - This may have been fixed with another patch that is already in anaconda. Ask for retesting and close if this is the case - will revisit next week if this is still an issue. (tflink, 18:06:45)

  10. (755335) Shutting down while auto-updating breaks the system (tflink, 18:07:44)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=755335 (tflink, 18:07:44)
    2. Accepted Blocker, ASSIGNED (tflink, 18:07:44)
    3. there is general agreement that this is an issue that needs to be fixed (tflink, 18:11:28)
    4. there are 3 proposed methods to fix this listed in c#10 (tflink, 18:11:47)
    5. adding a warning dialog was suggested in c#13, may be possible for F17 but difficult to translate in time (tflink, 18:14:00)
    6. ACTION: kparal to test whether or not KDE is affected by 755335 (tflink, 18:16:23)
    7. AGREED: - 755335 - Progress is being made but there is no decided fix as of yet - this needs to happen soon so that we're not adding little-tested last minute changes (tflink, 18:16:31)

  11. (816509) 'Updates' notification not showing up in Gnome (F17 TC1) (tflink, 18:16:39)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=816509 (tflink, 18:16:42)
    2. Accepted Blocker, NEW (tflink, 18:16:45)
    3. progress is being made (tflink, 18:17:24)
    4. latest report says that the issue has been fixed with something from updates-testing (tflink, 18:17:39)
    5. AGREED: - 816509 - It sounds like this issue may be fixed with something from updates-testing. Ask which update actually fixes this, get it into final TC3 and re-evaluate after testing. (tflink, 18:23:01)

  12. (790348) If specified repo= doesn't contain package repository, fall back to default online repos (tflink, 18:23:09)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=790348 (tflink, 18:23:12)
    2. Accepted Blocker, NEW (tflink, 18:23:14)
    3. patch to fix stage2= has been sent out to anaconda-devel@, should land in next anaconda build if it isn't there already (tflink, 18:26:34)
    4. using stage2= will fix issues for PXE but doesn't help virt-install (tflink, 18:26:55)
    5. once the stage2= patch lands in anaconda, the release criteria should be satisfied (tflink, 18:27:28)
    6. AGREED: - 790348 - This appears to be on it's way to being fixed to the point where the release criteria are satisfied. It will need testing after the next compose and doesn't help virt-install. A new bug should be filed to get virt-install fixed so that it works with the new repo restrictions (tflink, 18:30:14)

  13. (806166) Installation using DVD ISO dd'd to USB can't use USB as installation source (tflink, 18:30:24)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=806166 (tflink, 18:30:28)
    2. Accepted Blocker, ON_QA (tflink, 18:30:30)
    3. needs re-testing with TC2 which contains anaconda-17.23-1 (tflink, 18:31:36)
    4. AGREED: - 806166 - This may be fixed with anaconda-17.23-1 but needs re-testing to verify that fix. (tflink, 18:33:19)

  14. (807982) anaconda can not load an updates.img from removable media (tflink, 18:33:28)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=807982 (tflink, 18:33:30)
    2. Accepted Blocker, MODIFIED (tflink, 18:33:33)
    3. patch has been sent out and reviewed (tflink, 18:35:51)
    4. this should be fixed, will need retesting for verification in the next compose (tflink, 18:36:12)
    5. AGREED: - 807982 - This should be fixed with the next build of anaconda - ask for re-testing once we have a new TC/RC and close if verified (tflink, 18:37:28)

  15. (809647) sourcing updates.img from installation repository does not work (tflink, 18:37:31)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=809647 (tflink, 18:37:34)
    2. Accepted Blocker, MODIFIED (tflink, 18:37:37)
    3. patch has been sent out and reviewed (tflink, 18:37:49)
    4. this should be fixed, will need retesting for verification in the next compose (tflink, 18:37:54)
    5. AGREED: - 809647 - This should be fixed with the next build of anaconda - ask for re-testing once we have a new TC/RC and close if verified (tflink, 18:39:35)

  16. (811242) PXE and repo=nfs or repo=nfsiso freezes installer (tflink, 18:39:46)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=811242 (tflink, 18:39:47)
    2. Accepted Blocker, ASSIGNED (tflink, 18:39:47)
    3. there has been recent movement on this, sounds like a fix is closer (tflink, 18:40:55)
    4. there is a request for more testing and logs from /var (tflink, 18:42:39)
    5. AGREED: - 811242 - There has been some movement on this bug but no fix has been proposed yet. There is a request for logs but the request is a little vague - ask for clarification on exactly which logs are being requested (tflink, 18:45:48)

  17. (770197) Gnome Shell corrupted on nVidia cards with low VRAM (tflink, 18:45:56)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=770197 (tflink, 18:45:57)
    2. Accepted Blocker, NEW (tflink, 18:45:57)
    3. There has been some progress on this issue but no definitive solution yet (tflink, 18:49:30)
    4. some mutter patches from another bug are mentioned as potential fixes but it doesn't look like builds are available for testing (tflink, 18:50:19)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=813648 (tflink, 18:50:27)
    6. AGREED: - 770197 - Ask for ETA on the proposed fixes as we understand them. If there are available testers, ask for test mutter builds for the question posed in c#21. (tflink, 18:52:43)

  18. (809111) grub2-probe fails during install (tflink, 18:53:02)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=809111 (tflink, 18:53:02)
    2. Accepted Blocker, NEW (tflink, 18:53:02)
    3. There has been no movement on this since it was last reviewed (yesterday) - nothing to do on our end (tflink, 18:53:42)

  19. (811412) F17 Beta RC4 desktop live fails to install successfully after being written with dd (tflink, 18:53:58)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=811412 (tflink, 18:54:01)
    2. Accepted Blocker, ASSIGNED (tflink, 18:54:04)
    3. not sure if this has been fixed yet or not, last report was from 2012-04-19 (tflink, 18:54:44)
    4. AGREED: - 811412 - This may be fixed, needs re-testing. Update bug with request for specific answer on the retesting status and/or request more testing (tflink, 18:57:45)

  20. (815827) Connection to root iSCSI disk is disrupted during boot (tflink, 18:57:58)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=815827 (tflink, 18:58:01)
    2. Accepted Blocker, ON_QA (tflink, 18:58:04)
    3. this has been fixed, needs re-testing once dhcp-4.2.4-0.4.rc1 is pushed to stable and included in the next TC/RC (tflink, 18:58:33)
    4. AGREED: - 815827 - This appears to have been fixed and can be closed if verified with the next compose (tflink, 19:00:08)
    5. ACTION: tflink to check previous minutes to make sure that we're not missing anything for 815827 (tflink, 19:00:58)

  21. (813905) livecd-iso-to-disk does not create USB correctly from a DVD image (tflink, 19:01:06)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=813905 (tflink, 19:01:09)
    2. Accepted Blocker, ON_QA (tflink, 19:01:11)
    3. it sounds like this has been fixed (tflink, 19:01:57)
    4. there is a proposal to do away with the wiki documentation in favor of the release notes (tflink, 19:02:15)
    5. AGREED: - 813905 - Ask for confirmation that this has indeed been fixed, close if it has (tflink, 19:03:59)

  22. (815413) Preugprade from F16 to F17 Beta does not regenerate pam.d/system-auth*, causing systemd-loginctl not to know about user sessions, breaking PulseAudio (tflink, 19:04:03)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=815413 (tflink, 19:04:06)
    2. Accepted Blocker, NEW (tflink, 19:04:08)
    3. no movement on this bug since it was reviewed yesterday - nothing to do from our end at this time (tflink, 19:04:20)

  23. (802552) wlan0: WPA: Failed to get master session key from EAPOL state machines - key handshake aborted (tflink, 19:04:34)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=802552 (tflink, 19:04:38)
    2. Accepted Blocker, NEW (tflink, 19:04:40)
    3. there are reports that this has been fixed - not clear whether the update is in stable yet or not (tflink, 19:05:08)
    4. AGREED: - 802552 - This is reported to be fixed but its not clear what the status of any updates is. Ask for more information and close if the update is in stable - ask for required modifications otherwise (tflink, 19:07:27)

  24. Open Floor (tflink, 19:07:42)
    1. Next blocker review meeting will be 2012-05-11 @ 17:00 UTC (tflink, 19:09:41)


Meeting ended at 19:10:49 UTC (full logs).

Action items

  1. tflink to build initrd+vmlinuz with the dracut update for testing
  2. kparal to test whether or not KDE is affected by 755335
  3. tflink to check previous minutes to make sure that we're not missing anything for 815827


Action items, by person

  1. kparal
    1. kparal to test whether or not KDE is affected by 755335
  2. tflink
    1. tflink to build initrd+vmlinuz with the dracut update for testing
    2. tflink to check previous minutes to make sure that we're not missing anything for 815827


People present (lines said)

  1. tflink (271)
  2. adamw (77)
  3. kparal (59)
  4. akshayvyas (48)
  5. cpuobsessed (25)
  6. nirik (15)
  7. bcl (11)
  8. zodbot (10)
  9. satellit_ (1)


Generated by MeetBot 0.1.4.