f17-final-blocker-review-3
MINUTES

#fedora-bugzappers: f17-final-blocker-review-3

Meeting started by tflink at 17:00:36 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 17:00:45)
  2. introduction (tflink, 17:05:59)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (tflink, 17:06:11)
    2. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (tflink, 17:06:48)
    3. https://fedoraproject.org/wiki/Current_Release_Blockers (tflink, 17:07:10)
    4. https://fedoraproject.org/wiki/Fedora_17_Final_Release_Criteria (tflink, 17:07:41)
    5. 13 proposed blockers (tflink, 17:07:58)
    6. 12 accepted blockers (tflink, 17:07:59)
    7. 10 proposed NTH\ (tflink, 17:07:59)

  3. (816701) Anaconda should not default to gpt on BIOS systems (tflink, 17:10:10)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=816701 (tflink, 17:10:10)
    2. Proposed Blocker, MODIFIED (tflink, 17:10:10)
    3. AGREED: - 816701 - RejectedBlocker - While this is a sensible change, it doesn't hit any of the release criteria and we're still before the final code freeze (tflink, 17:18:23)

  4. (814690) Users are not logged out correctly (tflink, 17:18:31)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=814690 (tflink, 17:18:31)
    2. Proposed Blocker, NEW (tflink, 17:18:31)
    3. AGREED: - 814690 - At the moment, this appears to be too much of a corner case to be a blocker but we want to give a bit more time for new reports and triage before making a final decision on blocker status (tflink, 17:35:19)

  5. (799667) [abrt] gnome-settings-daemon-3.3.90.1-1.fc17: g_logv: Process /usr/libexec/gnome-settings-daemon was killed by signal 5 (SIGTRAP) (tflink, 17:35:36)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=799667 (tflink, 17:35:39)
    2. Proposed Blocker, NEW (tflink, 17:35:42)
    3. AGREED: - 799667 - RejectedBlocker - While this is ugly and the cause is not immediately obvious, it was deemed too much of a corner case to take as a blocker for F17 final (tflink, 17:56:18)

  6. (815243) reset of gnome-shell starts NewtorkManager.service (tflink, 17:56:21)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=815243 (tflink, 17:56:24)
    2. Proposed Blocker, NEW (tflink, 17:56:26)
    3. AGREED: - 815243 - RejectedBlocker - This doesn't hit any of the release criteria, won't affect any of the livecds and could be fixed with an update. (tflink, 18:01:24)

  7. (809111) grub2-probe fails during install (tflink, 18:01:44)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=809111 (tflink, 18:01:45)
    2. Proposed Blocker, NEW (tflink, 18:01:45)
    3. AGREED: - 809111 - AcceptedBlocker - Violates the F17 final release criterion "The installer must be able to create and install to any workable partition layout using any file system offered in a default installer configuration, LVM, software, hardware or BIOS RAID, or combination of the above" (tflink, 18:10:13)

  8. (804363) kmix crashes when pulseaudio exits (tflink, 18:13:05)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=804363 (tflink, 18:13:05)
    2. Proposed Blocker, VERIFIED (tflink, 18:13:05)
    3. AGREED: - 804363 - The affected builds have already been pushed to stable and the fix has been verified - no need for blocker status and will close the bug (tflink, 18:17:22)

  9. (817298) ipw2x00: backport patch for nl80211 cipher suite reporting (tflink, 18:17:33)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=817298 (tflink, 18:17:36)
    2. Proposed Blocker, ON_QA (tflink, 18:17:39)
    3. AGREED: - 817298 - RejectedBlocker, AcceptedNTH - This only affects a minority of hardware and only in fallback mode - deemed not common enough to justify blocker status but accepted as NTH. (tflink, 18:24:02)

  10. (816495) Network time can't be enabled (tflink, 18:24:13)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=816495 (tflink, 18:24:13)
    2. Proposed Blocker, ON_QA (tflink, 18:24:13)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=815748 (kparal, 18:26:05)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=816493 (kparal, 18:26:13)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=816495 (kparal, 18:26:21)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=815748 (tflink, 18:26:54)
    7. AGREED: - 816495 - RejectedBlocker - This doesn't clearly hit any of the release criteria and could be fixed with an update. (tflink, 18:35:58)

  11. (815413) Preugprade from F16 to F17 Beta does not regenerate pam.d/system-auth*, causing systemd-loginctl not to know about user sessions, breaking PulseAudio (tflink, 18:36:08)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=815413 (tflink, 18:36:11)
    2. Proposed Blocker, NEW (tflink, 18:36:14)
    3. this needs to be re-tested with final TC2 or newer and with DVD upgrade (tflink, 18:43:16)
    4. AGREED: - 815413 - AcceptedBlocker - Violates the F17 beta release criterion "The installer must be able to successfully complete an upgrade installation from a clean, fully updated default installation (from any official install medium) of the previous stable Fedora release, either via preupgrade or by booting to the installer manually. The upgraded system must meet all release criteria" (tflink, 18:44:25)

  12. (813973) Preupgrade fails to build proper squashfs.img URL on boot with small boot partitions (tflink, 18:45:53)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=813973 (tflink, 18:45:56)
    2. Proposed Blocker, NEW (tflink, 18:45:59)
    3. https://bugzilla.redhat.com/attachment.cgi?id=575326 (adamw, 18:54:28)
    4. AGREED: - 813973 - RejectedBlocker - While this is ugly and violates the upgrade release criterion, 500M /boot has been the default for a while and most users are unlikely to hit this. This is deemed too much of a corner case to take as a blocker for F17 final (tflink, 19:19:42)

  13. (813548) pulseaudio occasionally terminates (tflink, 19:19:57)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=813548 (tflink, 19:19:57)
    2. Proposed Blocker, NEW (tflink, 19:19:57)
    3. AGREED: - 813548 - At the moment, this looks to be HW specific and not a blocker but will wait another week to allow for more time to gather logs and triage (tflink, 19:25:45)

  14. (740280) /dev/live no longer exists (tflink, 19:25:53)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=740280 (tflink, 19:25:53)
    2. Proposed Blocker, NEW (tflink, 19:25:54)
    3. http://wiki.sugarlabs.org/go/Sugar_Creation_Kit#Sugar_on_a_Stick.2FSugar_Clone (satellit_, 19:29:03)
    4. ACTION: adamw to propose new release criterion for persistent home on liveusb (tflink, 19:43:03)
    5. AGREED: - 740280 - This still needs more testing to figure out exactly what was broken and whether it is still broken. Will revisit after the testing has been done (tflink, 19:43:20)

  15. (817083) Language is not set with this tool (tflink, 19:43:33)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=817083 (tflink, 19:43:34)
    2. Proposed Blocker, ASSIGNED (tflink, 19:43:34)
    3. AGREED: - 817083 - RejectedBlocker - This is much less severe than originally thought and after clarification, does not violate any of the release criteria and thus is rejected as a blocker for F17 final (tflink, 19:47:59)

  16. (816842) reboot hangs with systemd-44-7.fc17 (tflink, 19:48:07)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=816842 (tflink, 19:48:08)
    2. Proposed Blocker, ON_QA (tflink, 19:48:08)
    3. AGREED: - 816842 - AcceptedBlocker - Violates the F17 beta release criterion "All release-blocking desktops' offered mechanisms (if any) for shutting down, logging out and rebooting must work" (tflink, 20:19:21)

  17. open floor (tflink, 20:20:43)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=766314 (akshayvyas, 20:22:47)
    2. F17 final blocker review meeting #4 will be 2012-05-04 @ 17:00 UTC (tflink, 20:25:21)


Meeting ended at 20:27:14 UTC (full logs).

Action items

  1. adamw to propose new release criterion for persistent home on liveusb


Action items, by person

  1. adamw
    1. adamw to propose new release criterion for persistent home on liveusb


People present (lines said)

  1. tflink (273)
  2. adamw (143)
  3. cpuobsessed (83)
  4. akshayvyas (83)
  5. kparal (77)
  6. bcl (25)
  7. red_alert (18)
  8. zodbot (12)
  9. satellit_ (10)
  10. pjones (6)
  11. satellit_Tris55R (6)
  12. mclasen (5)
  13. wwoods (3)
  14. cpuobsessed_afk (2)


Generated by MeetBot 0.1.4.