f16-blocker-bug-review-meeting-5-and-a-half
MINUTES

#fedora-bugzappers: f16-blocker-bug-5-and-a-half

Meeting started by tflink at 17:01:36 UTC (full logs).

Meeting summary

  1. roll call (tflink, 17:02:00)
    1. https://fedoraproject.org/wiki/Current_Release_Blockers (tflink, 17:05:54)

  2. (748516) kernel does not boot with patch to fix invalid EFI remap calls from 2011-10-18 (tflink, 17:06:33)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=748516 (tflink, 17:06:36)
    2. Proposed Blocker, ASSIGNED (tflink, 17:06:39)
    3. AGREED: - 748516 - AcceptedBlocker - Violates the beta release criterion "The installer must boot and run on systems using EFI other than Apple Macs" (tflink, 17:31:05)

  3. (748272) The UEFI installation fails to install bootloader (tflink, 17:31:41)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=748272 (tflink, 17:31:41)
    2. Proposed Blocker, NEW (tflink, 17:31:41)
    3. AGREED: - 748272 - RejectedBlocker - It isn't clear that there is a bug here and nobody other than the reporter has been able to reproduce the issue (tflink, 17:36:19)

  4. (750469) Fedora missing in Grub Legacy after F15->F16 DVD upgrade with Grub 2 option (tflink, 17:36:24)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=750469 (tflink, 17:36:28)
    2. Proposed Blocker, NEW (tflink, 17:36:30)
    3. AGREED: - 750469 - We need more information and re-testing with a fully updated install before making a decision on blocker status (tflink, 17:45:15)

  5. (746693) Can't login via gdm when `metacity` pkg is not installed (tflink, 17:45:22)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=746693 (tflink, 17:45:26)
    2. Proposed Blocker, NEW (tflink, 17:45:28)
    3. AGREED: - 746693 - RejectedBlocker AcceptedNTH - hits the alpha release criterion "Following on from the previous criterion, after firstboot is completed and on subsequent boots, a system installed according to any of the above criteria (or the appropriate Beta or Final criteria, when applying this criterion to those releases) must boot to a working graphical environment without unintended user intervention. This includes correctly accessing any enc (tflink, 17:54:04)

  6. (702659) xcb_io.c:221: poll_for_event: Assertion `(((long) (event_sequence) - (long) (dpy->request)) <= 0) failed (tflink, 17:54:17)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=702659 (tflink, 17:54:20)
    2. Proposed Blocker, ASSIGNED (tflink, 17:54:22)
    3. AGREED: - 702659 - RejectedBlocker - This is a polish issue that isn't difficult to hit but isn't a blocker. If there is a non-gtk fix for this, please re-propose as NTH. (tflink, 18:04:52)

  7. (750228) F16 RC2 efidisk.img doesn't boot on ThinkPad T520, older one works (tflink, 18:06:57)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=750228 (tflink, 18:07:01)
    2. Accepted Blocker, NEW (tflink, 18:07:03)
    3. AGREED: - 750228 - Progress is being made, future issues with efidisk.img will be dealt with if they happen (tflink, 18:10:19)

  8. (743135) The installer no longer has access to files in the initrd (tflink, 18:11:44)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=743135 (tflink, 18:11:47)
    2. Accepted Blocker, ASSIGNED (tflink, 18:11:50)
    3. AGREED: - 743135 - This can be closed again because it is not the root cause. The issue fixed in this bug is still fixed (tflink, 18:40:29)

  9. (750603) dracut --install isn't copying script to the target (tflink, 18:41:14)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=750603 (tflink, 18:41:21)
    2. Proposed Blocker, NEW (tflink, 18:41:33)
    3. AGREED: - 750603 - We're still undecided on whether or not this should block release. Will make decision over the next couple of hours - please vote in bug. (tflink, 18:54:18)

  10. (749985) F16 RC1 Live-CD test - some errors to look at (tflink, 18:55:51)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=749985 (tflink, 18:55:51)
    2. Proposed NTH, MODIFIED (tflink, 18:55:51)
    3. AGREED: - 749985 - AcceptedNTH - Broken power management is a blocker issue for LXDE and therefore NTH (tflink, 18:58:37)

  11. open floor (tflink, 18:59:11)


Meeting ended at 19:03:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (203)
  2. tflink (165)
  3. red_alert (47)
  4. drago01 (33)
  5. fenrus02 (32)
  6. rbergeron (32)
  7. mjg59 (31)
  8. dgilmore (30)
  9. spot (28)
  10. cwickert (26)
  11. bcl (24)
  12. pjones (21)
  13. jwb (14)
  14. notting (13)
  15. cra (6)
  16. gtirloni (5)
  17. nirik (5)
  18. zodbot (5)
  19. nokia3510 (3)
  20. j_dulaney (1)


Generated by MeetBot 0.1.4.