f16-final-blocker-review-3
MINUTES

#fedora-bugzappers: f16-final-blocker-review-3

Meeting started by tflink at 17:00:58 UTC (full logs).

Meeting summary

  1. roll call (tflink, 17:01:24)
  2. introduction (tflink, 17:05:36)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (tflink, 17:05:45)
    2. https://fedoraproject.org/wiki/Current_Release_Blockers (tflink, 17:06:13)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (tflink, 17:06:42)
    4. 10 proposed blockers (tflink, 17:07:06)
    5. 4 proposed NTH (tflink, 17:07:14)
    6. 14 accepted blockers (tflink, 17:07:22)

  3. i18n criteria for Fedora 16 Final (tflink, 17:11:22)
    1. proposed criterion: The installer, bootup and login processes should correctly display all translations that are available for use (tflink, 17:14:34)
    2. http://lists.fedoraproject.org/pipermail/test/2011-October/103588.html (tflink, 17:14:42)
    3. AGREED: - "The installer, bootup and login processes should correctly display all sufficiently complete translations available for use" is accepted as a release criterion for Fedora 16 Final (tflink, 17:19:24)

  4. Xen Criterion for Fedora 16 Final (tflink, 17:19:41)
    1. proposed criterion: The release must boot successfully as Xen DomU with releases providing a functional, supported Xen Dom0 and cloud providers utilizing Xen. This does not include any issues limited to the release functioning as Xen Dom0. (tflink, 17:20:16)
    2. http://lists.fedoraproject.org/pipermail/test/2011-October/103624.html (tflink, 17:20:29)
    3. AGREED: - "The release must boot successfully as Xen DomU with releases providing a functional, supported Xen Dom0 and widely used cloud providers utilizing Xen. This does not include any issues limited to the release functioning as Xen Dom0." is accepted as a release criterion for Fedora 16 Final (tflink, 17:23:53)

  5. (706756) No translation on Login-Page of the reboot-menu (tflink, 17:25:43)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=706756 (tflink, 17:25:44)
    2. Proposed Blocker, NEW (tflink, 17:25:44)
    3. AGREED: - 706756 - AcceptedBlocker - The installer, bootup and login processes should correctly display all sufficiently complete translations available for use. (tflink, 17:27:42)

  6. (737508) grub2 cannot install when /boot is md and first partition starts at sector 63 (tflink, 17:27:51)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=737508 (tflink, 17:27:54)
    2. Proposed Blocker, NEW (tflink, 17:27:56)
    3. AGREED: - 737508 - We need input from the anaconda team to decide on blocker status, will ask for input and revisit next week (tflink, 17:35:20)

  7. (742226) /sbin/grub2-probe: error: cannot find a GRUB drive for /dev/mapper/nvidia_cjfffajep2 (tflink, 17:35:36)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=742226 (tflink, 17:35:40)
    2. Proposed Blocker, NEW (tflink, 17:35:42)
    3. AGREED: - 742226 - AcceptedBlocker - The installer must be able to create and install to any workable partition layout using any file system offered in a default installer configuration, LVM, software, hardware or BIOS RAID, or combination of the above (tflink, 17:40:45)

  8. (743273) grub2 fails to install on IMSM raid device (tflink, 17:40:59)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=743273 (tflink, 17:40:59)
    2. Proposed Blocker, NEW (tflink, 17:40:59)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=744054 (adamw, 17:43:59)
    4. AGREED: - 743273 - Duplicate of 744054 (tflink, 17:51:05)

  9. (744054) Cannot install to MBR of an Intel BIOS RAID-0 array (Sony Vaio Z stock layout) (tflink, 17:51:17)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=744054 (tflink, 17:51:20)
    2. Proposed Blocker, NEW (tflink, 17:51:22)
    3. AGREED: - 744054 - Still need more information on this, hopefully some dev input, will revisit next week (tflink, 17:51:52)

  10. (745246) Need automatic conversion from grub1 to grub2 for all possible cases (tflink, 17:52:01)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=745246 (tflink, 17:52:04)
    2. Proposed Blocker, NEW (tflink, 17:52:06)
    3. AGREED: - 745246 - RejectedBlocker - There are already release criteria that cover grub upgrades and yum is not a supported upgrade method (tflink, 17:55:10)

  11. (676488) update showing Error message ??? instead of actual error message (tflink, 17:55:17)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=676488 (tflink, 17:55:21)
    2. Proposed Blocker, NEW (tflink, 17:55:23)
    3. AGREED: - i18n release criteria changed to "All critical path actions on release-blocking desktop environments should correctly display all sufficiently complete translations available for use" (tflink, 18:04:17)
    4. AGREED: - 646488 - AcceptedBlocker - All critical path actions on release-blocking desktop environments should correctly display all sufficiently complete translations available for use (tflink, 18:06:43)

  12. (741950) F16: Can't use keyboard when installing F16-Alpha under Xen (regression) as guest (tflink, 18:06:57)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=741950 (tflink, 18:07:00)
    2. Proposed Blocker, POST (tflink, 18:07:03)
    3. AGREED: - 741950 - AcceptedBlocker - The release must boot successfully as Xen DomU with releases providing a functional, supported Xen Dom0 and widely used cloud providers utilizing Xen. This does not include any issues limited to the release functioning as Xen Dom0. (tflink, 18:13:49)

  13. (744641) system-setup-keyboard ignored KEYTABLE (tflink, 18:14:02)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=744641 (tflink, 18:14:02)
    2. Proposed Blocker, ON_QA (tflink, 18:14:02)
    3. AGREED: - 744641 - We need more information on the practical impact of this bug before making a decision on blocker status (tflink, 18:19:30)

  14. (743022) F15->F16 yum update fails with IMSM (BIOS) raid (tflink, 18:19:37)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=743022 (tflink, 18:19:37)
    2. Proposed Blocker, NEW (tflink, 18:19:37)
    3. AGREED: - 743022 - We still need dev input before making a decision on this, will revisit next week (tflink, 18:26:38)

  15. (741538) f16 upgrade with encrypted rootfs: "The root for the previously installed system was not found". (tflink, 18:27:27)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=741538 (tflink, 18:27:30)
    2. Proposed NTH, NEW (tflink, 18:27:33)
    3. AGREED: - 741538 - AcceptedNTH - need input from anaconda devs before considering for blocker due to failed upgrade of luks F15 system (tflink, 18:33:19)

  16. (745711) virtio cannot transfer all guest anaconda logs to host (tflink, 18:33:30)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=745711 (tflink, 18:33:33)
    2. Proposed NTH, NEW (tflink, 18:33:36)
    3. AGREED: - 745711 - RejectedNTH - This issue doesn't affect enough users to warrant taking a fix past freeze, the autoqa team is capable of building their own images if need be (tflink, 18:38:06)

  17. (745239) Missing/wrong menu entries (tflink, 18:38:18)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=745239 (tflink, 18:38:19)
    2. Proposed NTH, ON_QA (tflink, 18:38:19)
    3. AGREED: - 745239 - AcceptedNTH - This can't be fixed post-release and the fix looks isolated to the security spin (tflink, 18:43:04)

  18. (735023) Fedora 16 live images are not EFI-capable: should use grub-efi package when available (tflink, 18:43:13)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=735023 (tflink, 18:43:16)
    2. Proposed NTH, ASSIGNED (tflink, 18:43:19)
    3. AGREED: - 735023 - close bug since fix has already been committed (tflink, 18:47:22)

  19. (722963) TypeError: %d format: a number is required, not str (tflink, 18:50:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=722963 (tflink, 18:51:00)
    2. Accepted Blocker, Modified (tflink, 18:51:10)
    3. AGREED: - 722963 - still waiting for testing, needinfo reporter again (tflink, 18:53:02)

  20. (740062) fcoe.py fails to detect FCoE NIC due to extraneous newline character (tflink, 18:54:35)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=740062 (tflink, 18:54:40)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=740062 (tflink, 18:54:47)
    3. Accepted Blocker, Modified (tflink, 18:54:56)
    4. AGREED: - 740062 - This will need retesting with Final TC1 (tflink, 18:56:04)

  21. (741817) DispatchError: Can not reschedule step 'bootloader' from 'skipped' to 'requested' (tflink, 18:56:31)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=741817 (tflink, 18:56:37)
    2. Accepted Blocker, MODIFIED (tflink, 18:56:45)
    3. AGREED: - 741817 - Retest with Final TC1 (tflink, 18:57:26)

  22. (743381) anaconda should install grub-efi when doing an EFI install (tflink, 18:58:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=743381 (tflink, 18:58:35)
    2. Accepted Blocker, ON_QA (tflink, 18:58:42)
    3. AGREED: - 743381 - Needs re-testing with TC1 (tflink, 18:59:05)

  23. (736268) [abrt] GConf2-3.1.90-1.fc16: Process /usr/bin/gsettings-data-convert was killed by signal 11 (SIGSEGV) (tflink, 19:04:08)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=736268 (tflink, 19:04:11)
    2. Accepted Blocker, NEW (tflink, 19:04:14)
    3. AGREED: - 736268 - There haven't been any reports of this in a while, close and ask to re-open if it resurfaces (tflink, 19:07:05)

  24. (728301) F16 Alpha TC1 installer | entering secondary LUKS passphrase => unknown filesystem (tflink, 19:07:46)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=728301 (tflink, 19:07:49)
    2. Accepted Blocker, ASSIGNED (tflink, 19:07:51)
    3. AGREED: - 728301 - Need information from anaconda team (tflink, 19:12:03)

  25. (743281) Disk encryption with national keymap doesn't work (tflink, 19:12:31)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=743281 (tflink, 19:12:31)
    2. Accepted Blocker, NEW (tflink, 19:12:32)
    3. AGREED: - 744641 - need retesting with potential s-s-k fix (tflink, 19:15:38)

  26. (736893) New Install of Fedora 16 TC1 on iBFT iSCSI NIC fails on first reboot (tflink, 19:16:03)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=736893 (tflink, 19:16:07)
    2. Accepted Blocker, ASSIGNED (tflink, 19:16:09)
    3. AGREED: - 736893 - Need information and/or retesting from reporter (tflink, 19:18:26)

  27. (740625) After update to 3.1.92, can't submit password on login window (tflink, 19:18:54)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=740625 (tflink, 19:18:57)
    2. Accepted Blocker, ASSIGNED (tflink, 19:18:59)
    3. AGREED: - 740625 - There seems to be progress on this issue, no poking is needed (tflink, 19:22:22)

  28. (746132) After update to 3.1.92, can't submit password on login window (tflink, 19:22:58)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=746132 (tflink, 19:23:01)
    2. Accepted Blocker, NEW (tflink, 19:23:04)
    3. AGREED: - 746132 - close as dupe of 740625 (tflink, 19:24:55)

  29. (738092) swell-foop blank screen (tflink, 19:25:11)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=738092 (tflink, 19:25:11)
    2. Accepted Blocker, NEW (tflink, 19:25:11)
    3. AGREED: - 738092 - reassign to cogl so that it gets rebuilt (tflink, 19:26:43)

  30. (732164) grub version in f16 beta does not detect md devices properly (tflink, 19:26:52)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=732164 (tflink, 19:26:55)
    2. Accepted Blocker, NEW (tflink, 19:26:57)
    3. AGREED: - 732164 - This should be fixed in some grub2 update, close bug (tflink, 19:36:12)

  31. (743386) Ensure grub2 and grub-efi are both on the install media without making them 'default' in comps (tflink, 19:36:18)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=743386 (tflink, 19:36:21)
    2. Accepted Blocker, NEW (tflink, 19:36:24)
    3. AGREED: - 743386 - Progress is being made on this for TC1, needs testing once TC1 is released. Set to modified (tflink, 19:38:23)

  32. (730985) Customizing panel objects / layout with 'Alt + Right Click' not working (tflink, 19:38:28)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=730985 (tflink, 19:38:32)
    2. Accepted Blocker, NEW (tflink, 19:38:34)
    3. AGREED: - 730985 - RejectedBlocker, AcceptedNTH - Since this only affects VMs, we are making the judgement call that the impact is sufficiently limited to downgrade this to NTH (tflink, 19:45:38)

  33. Open Discussion (tflink, 19:46:25)
    1. ACTION: adamw will update the F16 final release criteria page with new criteria (tflink, 19:47:52)
    2. next blocker bug review meeting: 2011-10-21 @ 17:00 UTC (tflink, 19:49:11)


Meeting ended at 19:50:40 UTC (full logs).

Action items

  1. adamw will update the F16 final release criteria page with new criteria


Action items, by person

  1. adamw
    1. adamw will update the F16 final release criteria page with new criteria


People present (lines said)

  1. tflink (325)
  2. adamw (170)
  3. sgtpepper (64)
  4. jdulaney (53)
  5. zodbot (17)
  6. brunowolff (4)
  7. Cheshirc (3)
  8. jsmith (3)
  9. nirik (1)


Generated by MeetBot 0.1.4.