f-15-beta-blocker
MINUTES

#fedora-bugzappers: F-15-Beta Blocker Review #3

Meeting started by rbergeron at 16:59:57 UTC (full logs).

Meeting summary

  1. Roll call! (rbergeron, 17:00:17)
  2. Intro (rbergeron, 17:02:56)
    1. review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and n-t-h bugs (rbergeron, 17:03:36)
    2. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (rbergeron, 17:03:56)
    3. https://fedoraproject.org/wiki/Fedora_15_Beta_Release_Criteria (rbergeron, 17:04:05)
    4. https://fedoraproject.org/wiki/Current_Release_Blockers (rbergeron, 17:04:29)
    5. the [[Current_Release_Blockers]] wiki page has approved, proposed, approved n-t-h, and proposed n-t-h bugs all listed. (rbergeron, 17:04:59)
    6. ACTION: tflink to update bz's with info, THANK YOU SIR (rbergeron, 17:07:56)

  3. https://bugzilla.redhat.com/show_bug.cgi?id=676821 (rbergeron, 17:08:09)
    1. 676821 was covered last week, is still in modified, was already accepted as a final release blocker. (rbergeron, 17:09:59)
    2. AGREED: 676821 is still accepted as final release blocker, per last week's meeting (rbergeron, 17:12:01)

  4. https://bugzilla.redhat.com/show_bug.cgi?id=676968 (rbergeron, 17:12:30)
    1. Already accepted last week - we're going to skip the already in MODIFIED anaconda bugs (rbergeron, 17:13:28)
    2. hey would usually have got closed already, just because we couldn't do a compose yet we haven't been able to formally close them off (rbergeron, 17:13:48)

  5. https://bugzilla.redhat.com/678414 (rbergeron, 17:14:44)
    1. AGREED: 678414 is still a blocker, waiting on feedback from jlaska (rbergeron, 17:18:55)
    2. ACTION: jlaska to provide requested info on 678414 (rbergeron, 17:19:07)

  6. https://bugzilla.redhat.com/683179 (rbergeron, 17:19:44)
    1. 683179 fix is in (rbergeron, 17:21:07)
    2. AGREED: 683179 still a blocker, just waiting on testing, has been pushed to stable (rbergeron, 17:23:15)

  7. https://bugzilla.redhat.com/688306 (rbergeron, 17:23:42)
    1. 688306 has already been accepted, no movement in the bug though. (rbergeron, 17:28:22)
    2. this bug is actually addressed by gnome-settings-daemon-2.91.91-3 but the report has not yet been updated (adamw, 17:29:43)
    3. AGREED: 688306 remains a blocker, fix is in and bug should be closed soon (adamw, 17:29:53)
    4. ACTION: adamw to check on status of the update that fixes 688306 and update bug status appropriately (adamw, 17:30:05)

  8. https://bugzilla.redhat.com/681062 (rbergeron, 17:30:22)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=681062 (rbergeron, 17:31:55)
    2. ACTION: adamw to check on 681062 (rbergeron, 17:32:24)
    3. AGREED: 681062 still a blocker (rbergeron, 17:32:36)

  9. https://bugzilla.redhat.com/show_bug.cgi?id=682141 (rbergeron, 17:32:57)
    1. new upstream version of gnome-shell landed two days ago, may have this fix (rbergeron, 17:34:16)
    2. ACTION: adamw to take a look at git trees and figure it out (rbergeron, 17:34:33)
    3. gnome's bz is down (rbergeron, 17:34:37)
    4. AGREED: 682141 is still a blocker, need to ask people to re-test with updated gnome-shell (rbergeron, 17:37:15)

  10. https://bugzilla.redhat.com/show_bug.cgi?id=677734 (rbergeron, 17:37:30)
    1. ACTION: adamw to update 677734 because it's supposed to be a final blocker per the notes (rbergeron, 17:39:03)

  11. https://bugzilla.redhat.com/show_bug.cgi?id=679179 (rbergeron, 17:39:22)
    1. AGREED: 679179 still a blocker, though recommendation is to remove files; if it is going to interfere with test compose we should note that and request a fix quickly (rbergeron, 17:44:16)
    2. adamw talking to dgilmore currently to determine if qemu is on dvd and would affect TC (rbergeron, 17:44:40)

  12. https://bugzilla.redhat.com/show_bug.cgi?id=646843 (rbergeron, 17:44:59)
    1. 646843 fixed in preupgrade-1.1.9-1, doesn't seem to have been submitted as an update (rbergeron, 17:47:33)
    2. AGREED: 646843 still a blocker, action on maintainer to submit fixed version as an update (adamw, 17:49:06)

  13. https://bugzilla.redhat.com/show_bug.cgi?id=679486 (rbergeron, 17:49:20)
    1. AGREED: 679486 still a blocker, needs testing (rbergeron, 17:51:53)

  14. https://bugzilla.redhat.com/show_bug.cgi?id=689291 (rbergeron, 17:52:23)
    1. AGREED: 689291 neds to ask if it happens in a non-ipv6 config, and with new NM (rbergeron, 17:59:26)

  15. https://bugzilla.redhat.com/show_bug.cgi?id=679783 (rbergeron, 17:59:49)
    1. AGREED: 679783 seems to be un-reproducible by skvidal, geppetto and adamw, looks like a transient cache issue, agreed not blocker or nth for now; reporter can re-propose if new info transpires (adamw, 18:12:03)

  16. https://bugzilla.redhat.com/show_bug.cgi?id=689779 (rbergeron, 18:12:22)
    1. AGREED: 689779 can be closed, no longer a problem (rbergeron, 18:14:26)

  17. https://bugzilla.redhat.com/show_bug.cgi?id=689268 (rbergeron, 18:14:43)
    1. there is already an update that can be pulled in for 689268 (rbergeron, 18:15:19)
    2. AGREED: 689268 Accepted Blocker, update looks good, waiting for it to hit stable (rbergeron, 18:23:41)

  18. https://bugzilla.redhat.com/show_bug.cgi?id=689260 (rbergeron, 18:24:09)
    1. AGREED: 689260 Accepted Final Blocker, Beta NTH, per final release criterion #11, apps in apps menu need to withstand a basic funcationality test and not crash after a few minutes of normal use (rbergeron, 18:28:55)

  19. https://bugzilla.redhat.com/show_bug.cgi?id=678927 (rbergeron, 18:29:41)
    1. AGREED: 678927 keep monitoring for more information (rbergeron, 18:33:15)
    2. lennart has been out on PTO this week (rbergeron, 18:33:26)

  20. https://bugzilla.redhat.com/show_bug.cgi?id=683835 (rbergeron, 18:33:50)
    1. AGREED: 683835 is a dupe of 678927 (rbergeron, 18:35:16)

  21. https://bugzilla.redhat.com/show_bug.cgi?id=689090 (rbergeron, 18:35:46)
    1. AGREED: 689090 -1 blocker, -1 nth unless testing shows that it DOES affect the installer rescue mode (rbergeron, 18:45:50)

  22. https://bugzilla.redhat.com/show_bug.cgi?id=688587 (rbergeron, 18:48:01)
    1. AGREED: 688587 -1 NTH, subtitles not working doesn't fit NTH (rbergeron, 18:50:40)

  23. https://bugzilla.redhat.com/show_bug.cgi?id=673824 (rbergeron, 18:50:57)
    1. was previously rejected as NTH, but has new use cases added, and has an update that needs testing and karma. (rbergeron, 18:51:49)
    2. AGREED: 673824 Accepted NTH, update needs testing and karma (rbergeron, 18:53:13)

  24. https://bugzilla.redhat.com/show_bug.cgi?id=629311 (rbergeron, 18:53:52)
    1. not actually going to review the Accepted NTHs, becusae they'ave already been accepted, but are just nice to have and not ZOMG if they don't get fixed (rbergeron, 18:55:39)

  25. Any other business? (rbergeron, 18:56:04)


Meeting ended at 18:57:00 UTC (full logs).

Action items

  1. tflink to update bz's with info, THANK YOU SIR
  2. jlaska to provide requested info on 678414
  3. adamw to check on status of the update that fixes 688306 and update bug status appropriately
  4. adamw to check on 681062
  5. adamw to take a look at git trees and figure it out
  6. adamw to update 677734 because it's supposed to be a final blocker per the notes


Action items, by person

  1. adamw
    1. adamw to check on status of the update that fixes 688306 and update bug status appropriately
    2. adamw to check on 681062
    3. adamw to take a look at git trees and figure it out
    4. adamw to update 677734 because it's supposed to be a final blocker per the notes
  2. tflink
    1. tflink to update bz's with info, THANK YOU SIR


People present (lines said)

  1. rbergeron (251)
  2. adamw (155)
  3. tflink (79)
  4. Viking-rawhide (29)
  5. brunowolff (23)
  6. 15SAAC8I0 (22)
  7. jsmith (11)
  8. skvidal (9)
  9. zodbot (8)
  10. nirik (2)
  11. rjune (2)


Generated by MeetBot 0.1.4.