fedora-bugzappers
MINUTES

#fedora-bugzappers: Fedora 14 Alpha Blocker Meeting #2

Meeting started by poelcat at 16:00:02 UTC (full logs).

Meeting summary

  1. roll call (poelcat, 16:00:07)
  2. https://bugzilla.redhat.com/show_bug.cgi?id=597858 (poelcat, 16:04:23)
    1. https://bugzilla.mozilla.org/show_bug.cgi?id=506693 (mcepl, 16:08:09)
    2. ACTION: https://bugzilla.redhat.com/show_bug.cgi?id=597858 approved blocker, remove F14Blocker, request feedback from maintainer (poelcat, 16:09:48)

  3. https://bugzilla.redhat.com/show_bug.cgi?id=613695 (poelcat, 16:13:14)
  4. https://bugzilla.redhat.com/show_bug.cgi?id=597858 (poelcat, 16:16:08)
    1. ACTION: https://bugzilla.redhat.com/show_bug.cgi?id=597858 approved blocker, remove F14Blocker, request feedback from maintainer, contact Martin Stránský <stransky@redhat.com> to get a better idea of the future of this bug (poelcat, 16:17:16)

  5. https://bugzilla.redhat.com/show_bug.cgi?id=613695 (poelcat, 16:18:01)
    1. ACTION: https://bugzilla.redhat.com/show_bug.cgi?id=613695 should be back in ASSIGNED, or VERIFIED->CLOSED next week (poelcat, 16:19:14)

  6. https://bugzilla.redhat.com/show_bug.cgi?id=615443 (poelcat, 16:19:36)
    1. ACTION: https://bugzilla.redhat.com/show_bug.cgi?id=615443 approved blocker, add jkeating to CC, monitor the nightlies for the next week and try to keep track of exactly what's broken in each (poelcat, 16:27:04)
    2. we've certainly confirmed the problem exists and is widespread ... need some love to further isolate+diagnose (poelcat, 16:27:15)

  7. https://bugzilla.redhat.com/show_bug.cgi?id=616090 (poelcat, 16:29:12)
    1. ACTION: https://bugzilla.redhat.com/show_bug.cgi?id=616090 jlaska will retest this with the new rawhide acceptance images when they land (poelcat, 16:30:52)

  8. #topic https://bugzilla.redhat.com/show_bug.cgi?id=617115 (poelcat, 16:31:28)
  9. https://bugzilla.redhat.com/show_bug.cgi?id=617115 (jlaska, 16:38:32)
    1. ACTION: https://bugzilla.redhat.com/show_bug.cgi?id=617115 ApprovedBlocker, add "the world" to the CC list so we can get some more help attention and help on this critical issue (poelcat, 16:39:24)

  10. open discussion (poelcat, 16:39:40)


Meeting ended at 16:45:53 UTC (full logs).

Action items

  1. https://bugzilla.redhat.com/show_bug.cgi?id=597858 approved blocker, remove F14Blocker, request feedback from maintainer
  2. https://bugzilla.redhat.com/show_bug.cgi?id=597858 approved blocker, remove F14Blocker, request feedback from maintainer, contact Martin Stránský <stransky@redhat.com> to get a better idea of the future of this bug
  3. https://bugzilla.redhat.com/show_bug.cgi?id=613695 should be back in ASSIGNED, or VERIFIED->CLOSED next week
  4. https://bugzilla.redhat.com/show_bug.cgi?id=615443 approved blocker, add jkeating to CC, monitor the nightlies for the next week and try to keep track of exactly what's broken in each
  5. https://bugzilla.redhat.com/show_bug.cgi?id=616090 jlaska will retest this with the new rawhide acceptance images when they land
  6. https://bugzilla.redhat.com/show_bug.cgi?id=617115 ApprovedBlocker, add "the world" to the CC list so we can get some more help attention and help on this critical issue


Action items, by person

  1. jlaska
    1. https://bugzilla.redhat.com/show_bug.cgi?id=616090 jlaska will retest this with the new rawhide acceptance images when they land
  2. UNASSIGNED
    1. https://bugzilla.redhat.com/show_bug.cgi?id=597858 approved blocker, remove F14Blocker, request feedback from maintainer
    2. https://bugzilla.redhat.com/show_bug.cgi?id=597858 approved blocker, remove F14Blocker, request feedback from maintainer, contact Martin Stránský <stransky@redhat.com> to get a better idea of the future of this bug
    3. https://bugzilla.redhat.com/show_bug.cgi?id=613695 should be back in ASSIGNED, or VERIFIED->CLOSED next week
    4. https://bugzilla.redhat.com/show_bug.cgi?id=615443 approved blocker, add jkeating to CC, monitor the nightlies for the next week and try to keep track of exactly what's broken in each
    5. https://bugzilla.redhat.com/show_bug.cgi?id=617115 ApprovedBlocker, add "the world" to the CC list so we can get some more help attention and help on this critical issue


People present (lines said)

  1. jlaska (66)
  2. poelcat (55)
  3. adamw (36)
  4. brunowolff (21)
  5. buggbot (17)
  6. nirik (13)
  7. mcepl (4)
  8. zodbot (3)


Generated by MeetBot 0.1.4.