fedora_board
MINUTES

#fedora-board-meeting: Fedora Board public IRC meeting

Meeting started by jreznik at 16:00:40 UTC (full logs).

Meeting summary

  1. Roll call (for Board members) (jreznik, 16:01:04)
    1. regards: kital and jsmith (jreznik, 16:05:04)
    2. gomix, rdieter, jds2001, jreznik and abadger1999 present (jreznik, 16:07:16)

  2. status updates (jreznik, 16:07:43)
    1. fedora 16 verne was released today, let's party! thank you all contributors, you made it possible! (jreznik, 16:14:05)

  3. Board Business -- meeting time (jreznik, 16:14:26)
    1. AGREED: due to dst change in eu and usa, we propose to temporary move the meeting time to 15:30 utc with final decision when jsmith will be available. wait for new board to look for a new permanent schedule (jreznik, 16:29:53)

  4. Board Business -- Elections (jreznik, 16:30:28)
  5. Open questions and answer session with the Board (jreznik, 16:42:24)
    1. https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012#Schedule (Southern_Gentlem, 16:42:27)
    2. http://fedoraproject.org/wiki/Board_elections (inode0, 16:43:22)
    3. https://fedoraproject.org/wiki/Board/Meetings (jds2001, 17:16:56)
    4. https://fedorahosted.org/board/ticket/101 -- Approval of CWG drafts (abadger1999, 17:18:20)


Meeting ended at 17:30:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jreznik (78)
  2. abadger1999 (48)
  3. jds2001 (27)
  4. gomix (27)
  5. inode0 (25)
  6. rdieter (22)
  7. Southern_Gentlem (22)
  8. EvilBob (20)
  9. zodbot (5)
  10. pingou (1)
  11. kital (0)
  12. rudi (0)
  13. pbrobinson (0)
  14. ke4qqq (0)


Generated by MeetBot 0.1.4.