fedora-board
MINUTES

#fedora-board-meeting: Fedora Board Meeting

Meeting started by ctyler at 18:16:34 UTC (full logs).

Meeting summary

    1. This is an impromptu meeting held because of problems with a planned phone meeting (ctyler, 18:17:34)

  1. Blocker review (ctyler, 18:19:15)
  2. Open Tickets (#82 - Community Working Group charter) (ctyler, 18:21:16)
    1. the board commends everyone who has been fixing bugs, especially in the run-up to release candidate (mdomsch, 18:21:31)
    2. http://fedoraproject.org/wiki/Hall_Monitor_Policy (mdomsch, 18:32:33)
    3. http://fedoraproject.org/wiki/Hall_Monitor_Policy (mdomsch, 18:32:36)
    4. http://fedoraproject.org/wiki/IRC_helpers_code_of_conduct (mdomsch, 18:35:32)
    5. http://fedoraproject.org/wiki/Communicate/IRC/Support_Channel_Meeting (mdomsch, 18:36:26)

  3. F15 Naming (ctyler, 18:49:21)
    1. ACTION: mdomsch to send list of names to vette per board member for initial approval (mdomsch, 19:01:04)

  4. EMEA Media question (ctyler, 19:01:29)
    1. ACTION: ctyler to communicate to EMEA that the board is open to having a disc-of-spins use the Fedora name as long as the spin-selection software is packaged for Fedora, the spins use the same name as on the spins website, with the exception of the desktop spin which should be called the "desktop spin", and we see a prototype for approval (ctyler, 19:11:54)
    2. http://mairin.wordpress.com/2010/10/01/fedora-board-meetings-27-sept-2010-1-oct-2010/ (mizmo, 19:17:06)


Meeting ended at 19:21:44 UTC (full logs).

Action items

  1. mdomsch to send list of names to vette per board member for initial approval
  2. ctyler to communicate to EMEA that the board is open to having a disc-of-spins use the Fedora name as long as the spin-selection software is packaged for Fedora, the spins use the same name as on the spins website, with the exception of the desktop spin which should be called the "desktop spin", and we see a prototype for approval


Action items, by person

  1. ctyler
    1. ctyler to communicate to EMEA that the board is open to having a disc-of-spins use the Fedora name as long as the spin-selection software is packaged for Fedora, the spins use the same name as on the spins website, with the exception of the desktop spin which should be called the "desktop spin", and we see a prototype for approval
  2. mdomsch
    1. mdomsch to send list of names to vette per board member for initial approval


People present (lines said)

  1. ctyler (63)
  2. mdomsch (56)
  3. mizmo (44)
  4. rdieter (36)
  5. jds2001 (35)
  6. smooge (23)
  7. walters (17)
  8. nirik (5)
  9. zodbot (5)
  10. caillon (0)
  11. spot (0)


Generated by MeetBot 0.1.4.