fedora-board-meeting
LOGS
18:04:12 <mdomsch> #startmeeting Fedora Board Public IRC Office Hours
18:04:12 <zodbot> Meeting started Fri Sep 24 18:04:12 2010 UTC.  The chair is mdomsch. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:04:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:05:14 <mdomsch> You'll recall the protocol for the meeting.  ?   to note you have a question to ask, !  to raise your hand to talk.  Moderator will call on you.
18:05:29 <smooge> morning
18:05:30 <smooge> I am here
18:05:39 <smooge> questions?
18:05:54 <mdomsch> This being "office hours", we'll do our best to answser questions
18:07:27 <mdomsch> does anyone have a question to start off with?
18:18:44 <smooge> office hours are open
18:18:47 <smooge> any questions
18:19:07 <ctyler> Q: did we tell anyone about office hours?
18:19:43 <mdomsch> ctyler: I think not...
18:20:11 <ctyler> I didn't think so either
18:20:16 <mdomsch> it's our way of avoiding getting hard questions
18:20:26 <ctyler> very effective
18:20:28 <inode0> it is on my calendar for next week?!
18:20:50 <mdomsch> inode0: it should be every other Friday, starting 2 weeks ago
18:21:06 <inode0> I thought it also changed to Monday
18:21:18 <mdomsch> yes, the standing Board meeting has moved to Mondays
18:21:32 <inode0> I thought both did
18:21:54 <mdomsch> but we discussed and realized that a) we weren't getting any new work done during these public IRC meetings - they were really just office hours, answering questions, etc.
18:22:07 <inode0> http://fedoraproject.org/wiki/Board/Meetings
18:22:13 <mdomsch> which is helpful to the community, but not helping our backlog of issues to address
18:22:21 <mdomsch> and b) working to clear the backlog of issues
18:22:38 <inode0> that lists 10/4 as the next IRC meeting
18:23:18 <mdomsch> hmm
18:23:36 <inode0> Open meetings with the community aren't going to be regular business meetings, they never were.
18:23:57 <inode0> If they aren't useful I suppose stop doing them.
18:24:18 <mdomsch> inode0: I think they are useful, just not for getting business done.
18:24:29 <inode0> I do think they are useful to those not on the board :)
18:24:40 <mdomsch> the problem is, we were treating them schedule-wise as if they were for getting business done.
18:24:48 <inode0> While mostly being an imposition to those who are on the board ...
18:25:19 <mdomsch> so the discussion was to do both: have "office hours" on IRC on a regular schedule, and have a regular scheduled Board meeting
18:25:30 <mdomsch> at a different time, which became Mondays
18:25:33 <inode0> I sort of think one per month is actually enough too, if the whole time is devoted to community raised issues
18:27:24 <mdomsch> #action Board to clarify schedule for both phone meetings and IRC Office Hours
18:39:58 <smooge> mdomsch, sounds good
18:43:13 <mdomsch> and with that, I think we close
18:43:29 <mdomsch> #endmeeting