fedora-board-meeting
MINUTES

#fedora-board-meeting: Fedora Board Public IRC Office Hours

Meeting started by mdomsch at 18:04:12 UTC (full logs).

Meeting summary

    1. http://fedoraproject.org/wiki/Board/Meetings (inode0, 18:22:07)
    2. ACTION: Board to clarify schedule for both phone meetings and IRC Office Hours (mdomsch, 18:27:24)


Meeting ended at 18:43:29 UTC (full logs).

Action items

  1. Board to clarify schedule for both phone meetings and IRC Office Hours


People present (lines said)

  1. mdomsch (19)
  2. inode0 (10)
  3. smooge (6)
  4. ctyler (3)
  5. zodbot (2)


Generated by MeetBot 0.1.4.