fedora_board
MINUTES

#fedora-board-meeting: Fedora Board

Meeting started by stickster at 18:00:18 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 18:00:27)
  2. Thank you and handoff (stickster, 18:04:40)
  3. Agenda (stickster, 18:09:57)
    1. AGREED: Board approves vn.fedoracommunity.org site (stickster, 18:15:22)
    2. ACTION: stickster to file ticket with infrastructure to set up DNS record (stickster, 18:15:37)

  4. Q&A (stickster, 18:16:24)
    1. New items for Board consideration can go to advisory-board list first, to be discussed and then entered into the Board trac as needed (stickster, 18:21:01)
    2. http://groupserver.org/ (mizmo, 18:45:18)
    3. http://linuxgrrl.com/drupal/ (mizmo, 18:45:38)
    4. http://linuxgrrl.com/drupal/forum/1 (mizmo, 18:45:43)
    5. ACTION: Whole Board -- move discussion to list (stickster, 19:18:28)
    6. ACTION: jds2001 to draft an email to users@ list so we can encourage thoughtful contribution to advisory-board (stickster, 19:19:43)


Meeting ended at 19:20:56 UTC (full logs).

Action items

  1. stickster to file ticket with infrastructure to set up DNS record
  2. Whole Board -- move discussion to list
  3. jds2001 to draft an email to users@ list so we can encourage thoughtful contribution to advisory-board


Action items, by person

  1. jds2001
    1. jds2001 to draft an email to users@ list so we can encourage thoughtful contribution to advisory-board
  2. stickster
    1. stickster to file ticket with infrastructure to set up DNS record


People present (lines said)

  1. stickster (100)
  2. mizmo (87)
  3. jds2001 (50)
  4. smooge (36)
  5. mdomsch (18)
  6. rdieter (15)
  7. spot (11)
  8. ctyler (10)
  9. mmcgrath (4)
  10. zodbot (3)
  11. poelcat (2)


Generated by MeetBot 0.1.4.