f21-blocker-review
LOGS
15:58:48 <roshi> #startmeeting F21-blocker-review
15:58:48 <zodbot> Meeting started Fri Oct  3 15:58:48 2014 UTC.  The chair is roshi. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:58:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:58:48 <roshi> #meetingname F21-blocker-review
15:58:48 <zodbot> The meeting name has been set to 'f21-blocker-review'
15:58:49 <roshi> #topic Roll Call
15:58:59 <roshi> so who's around?
15:59:10 <adamw> ahoy
15:59:14 <adamw> gettin' started early, huh
15:59:23 <roshi> 1600 UTC, right?
15:59:28 * mattdm is 20% here
15:59:52 * kparal is here
15:59:56 * roshi is here
16:00:04 <roshi> ahoy kparal :)
16:00:24 <sgallagh> I can be here if we're under capacity, but I have other stuff I should be doing.
16:00:31 <kparal> we won't have pschindl today
16:00:34 * adamw wonders what 20% of a mattdm fetches on the open market
16:00:41 <roshi> psh, blocker review is the only thing to do sgallagh !
16:01:16 <roshi> if we market it as fresh choice cut FPL, it might do pretty good adamw
16:01:29 <roshi> mattdm: this is your best 20% we have though, right?
16:01:30 <sgallagh> adamw: I got a tank of petrol and a cup of coffee for one of his kidneys. That's gotta be, what 5% of him?
16:01:34 * mattdm is not sure he likes where this is going
16:01:46 <adamw> mattdm: just lie back and think of beefy
16:02:05 <mattdm> lol ewwwww
16:02:28 <roshi> alright, well we have people so let's get started with the goodness (the blockers)
16:02:40 <roshi> (just to let mattdm have a little peice of mind)
16:02:51 <roshi> 13 to go through
16:02:52 <roshi> #topic (1147998) Cloud image does not permit successful reboot
16:02:52 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1147998
16:02:52 <roshi> #info Proposed Blocker, cloud-utils, NEW
16:03:06 <sgallagh> Title sounds fairly obvious...
16:03:19 <roshi> I thought we did this one already
16:03:21 <roshi> +1
16:03:33 <adamw> i may have whiffed on secretarializing it, sorry
16:03:34 <adamw> +1
16:03:42 <roshi> unless we want to market them as "Ultra Disposable" images
16:03:48 <roshi> no worries
16:03:59 <sgallagh> +1
16:04:05 <roshi> "They're free, but one time use only."
16:04:55 * sgallagh represses a series of terrible responses to that.
16:04:55 <adamw> it's for security!
16:05:09 <roshi> proposed #agreed - 1147998 - AcceptedBlocker - This bug is a clear violation of the Beta Shutdown, Reboot, Logout criteria.
16:05:40 <roshi> #chair kparal mattdm adamw sgallagh
16:05:40 <zodbot> Current chairs: adamw kparal mattdm roshi sgallagh
16:05:57 * kparal notes we might need a secretary duty volunteer
16:06:08 <adamw> i'll do it
16:06:14 <adamw> (like i did it greaty last time)
16:06:14 <kparal> thanks adamw
16:06:28 <danofsatx-dt> oh we're having a meeting?
16:06:31 * pwhalen is here-ish
16:06:42 <roshi> #chair danofsatx-dt pwhalen
16:06:42 <zodbot> Current chairs: adamw danofsatx-dt kparal mattdm pwhalen roshi sgallagh
16:06:47 <roshi> yeah, to get caught up
16:06:55 <roshi> 13 blockers left over from the last meeting
16:07:17 <roshi> ack/nack/patch?
16:07:40 <sgallagh> Ack
16:08:08 <kparal> ack
16:08:11 <roshi> #agreed - 1147998 - AcceptedBlocker - This bug is a clear violation of the Beta Shutdown, Reboot, Logout criteria.
16:08:18 <roshi> #topic (1142512) 21 Beta TC1 KDE 32-bit live over size limit
16:08:19 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1142512
16:08:19 <roshi> #info Proposed Blocker, distribution, NEW
16:09:14 <adamw> ah, so we were punting on this till next week
16:09:22 <adamw> but since we're meeting today, it comes up
16:09:24 <roshi> any news on if this was decided at the last meeting?
16:09:35 <adamw> you all wanted to punt it
16:09:49 <adamw> oh, you mean last KDE meeting?
16:09:52 <roshi> yeah
16:09:55 <adamw> dunno
16:10:01 <roshi> that was yesterday, right danofsatx-dt?
16:10:03 * satellit joining late
16:10:04 <adamw> lemme try and grab a KDEian
16:10:06 <adamw> hi satellit
16:10:19 <roshi> o/ satellit
16:10:24 <danofsatx-dt> I think so
16:10:36 <roshi> they increased the desired size limit?
16:11:47 <adamw> <Kevin_Kofler> adamw: We'll be bumping the limit at the Tuesday meeting most likely.
16:12:01 <roshi> nvm, from their wiki the meetins are on tuesday
16:12:05 <roshi> we can move on then
16:12:37 <roshi> #topic (1038413) fedup stage2 keymap will always be US again for F20-F21 due to anaconda not writing vconsole.keymap kernel parameter any more (#1035316)
16:12:40 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1038413
16:12:43 <roshi> #info Proposed Blocker, fedup, NEW
16:13:08 <roshi> I thought we talked about this one too... or was there a similar one?
16:13:24 <adamw> weren't we on it right at the end?
16:13:28 <adamw> i'm not sure if we came to a decision or not
16:13:31 * adamw checks
16:14:19 <adamw> you never actually did an agreed for it
16:14:22 <adamw> proposed agreed, but no agreed
16:14:25 <roshi> ah
16:14:33 <adamw> we were up to <roshi> proposed #agreed - 1038413 - AcceptedBlocker - This bug partially violates the Beta "Upgrade requirements" criteria.
16:14:52 <roshi> anybody have votes other than +1?
16:14:54 <adamw> i thought it might be worth checking that it's really broken 'as expected', but hard to do that till fedup is fixed
16:14:58 <roshi> or can we move to acks?
16:15:11 <roshi> true
16:15:17 <roshi> as it is though, seems a blocker to me
16:16:09 <roshi> fwiw, I'm an ack
16:16:40 <adamw> i can ack it, can always withdraw it if it turns out not to be busted
16:16:47 <kparal> ack
16:16:48 <roshi> wrm
16:16:52 <danofsatx-dt> ackityack
16:17:20 <roshi> #agreed - 1038413 - AcceptedBlocker - This bug partially violates the Beta "Upgrade requirements" criteria.
16:17:28 <roshi> don't talk back
16:17:41 * roshi will now have that song stuck in his head
16:18:01 <roshi> #topic (1145952) right click on the background locks mouse clicks
16:18:01 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1145952
16:18:01 <roshi> #info Proposed Blocker, gnome-shell, NEW
16:18:12 <roshi> I couldn't reproduce this one
16:21:07 * adamw reads
16:21:32 * pwhalen trying on arm
16:21:33 <kparal> I don't understand whether mouse clicks are not registered only on the wallpaper, or everywhere
16:21:51 <kparal> in the first case, I think this is not serious enough to block Beta
16:21:51 <roshi> aiui, click the wallpaper, then can't click anything
16:21:55 * danofsatx-dt couldn't reproduce either
16:21:57 <adamw> hm, i just reproduced it
16:22:01 <danofsatx-dt> but for different reasons ;)
16:22:09 <adamw> exactly as described
16:22:12 <kparal> adamw: mouse clicks completely stop working, everywhere?
16:22:14 <adamw> not sure it blocks beta, esp. with the workaround
16:22:23 <roshi> I don't think it's blocker material, workaround is easy
16:22:24 <adamw> kparal: well i didn't check every pixel, but i can't click into xchat or firefox
16:22:25 <sgallagh> I can reproduce this trivially
16:22:32 <adamw> sgallagh: do you have dual displays?
16:22:33 <kparal> that's bad
16:22:38 <sgallagh> adamw: yes
16:22:58 <adamw> huh, i was testing on second workspace (because background isn't visible on workspace #1)
16:22:59 <roshi> I have dual displays, but only one on at a time
16:23:10 <adamw> when i ctrl-alt-up'ed back to the main workspace i saw the right-click menu
16:23:31 <sgallagh> roshi: Same situation
16:23:54 <roshi> standing desk? (I have one up high and one at the sitting part)
16:24:05 <sgallagh> roshi: No, side-by-side displays
16:24:14 <adamw> there's something kind of wonky about the whole thing, but not sure it's blocker worthy.
16:24:29 <adamw> i'd been using GNOME happily for days without noticing till i saw this report...
16:24:36 <roshi> haha
16:24:39 <sgallagh> I've hit it a *lot*
16:24:58 <kparal> I don't really see violated criterion
16:25:01 <sgallagh> Because I have a mouse that occasionally *sticks* the right-click button too long, which also fires the context menu
16:25:05 <roshi> sgallagh: so is it an annoyance or a crippling thing?
16:25:05 <kparal> unless you can't update
16:25:26 <kparal> I'd give it +1 FE instead
16:25:31 <sgallagh> roshi: It's a constant annoyance to the point that I finally hacked my mouse driver to fix the stickiness because it was so bothersome
16:25:36 <roshi> I'd be +1 FE
16:25:57 <sgallagh> I really wish we had a criterion for "So annoying that a user is likely to give up"... :-P
16:25:58 <adamw> sgallagh: just make sure your background is never visible. problem solved!
16:26:04 * adamw never understands why anyone ever sees their background
16:26:11 <roshi> but we're not in freeze yet
16:26:12 <adamw> i have two frickin' monitors and i never do
16:26:29 <roshi> I never see mine, either
16:26:32 <adamw> roshi: we can grant +1 FE to things we'd want fixed once we hit freeze
16:26:34 <kparal> we can still give FE, since we discuss it now
16:26:36 <roshi> except on boot and the lock screen
16:26:43 <adamw> +1 FE, i can see it would annoy some people
16:26:49 <adamw> i'll make sure the fix gets backported
16:27:28 <sgallagh> +1 FE
16:27:51 <roshi> proposed #agreed - 1145952 - RejectedBlocker AcceptedFreezeException - This bug doesn't violate any criteria but is really annoying for those affected. Accepted as a Freeze Exception if a fix doesn't land before freeze.
16:28:58 <pwhalen> +1 fe (worked okay for me)
16:29:04 <adamw> ack
16:29:44 <adamw> we could argue for finalblocker if anyone wants to, but i expect it'll be resolved by then
16:29:56 <roshi> for gnome users, I hope it is
16:30:12 <kparal> ack
16:30:17 <roshi> my mouse is annoying enough, I feel for them
16:30:23 <roshi> #agreed - 1145952 - RejectedBlocker AcceptedFreezeException - This bug doesn't violate any criteria but is really annoying for those affected. Accepted as a Freeze Exception if a fix doesn't land before freeze.
16:30:37 <roshi> #topic (1146126) Fedup upgrade to 21 doesn't put the "upgrade" entry in bootloader
16:30:41 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1146126
16:30:43 <roshi> #info Proposed Blocker, grubby, NEW
16:32:40 <kparal> I wonder why fedup doesn't save a backup copy of important config files
16:32:59 <roshi> yeah, that's odd
16:33:05 * roshi would have thought it would have
16:34:02 <kparal> I think we should get some confirmation before making this a blocker
16:34:05 <kparal> I find this weird:
16:34:12 <kparal> /boot/grub2/grub.cfg doesn't have the entry.
16:34:12 <kparal> /etc/grub2.cfg has the entry.
16:34:21 <adamw> has anyone else seen this bug?
16:34:22 <kparal> maybe the user had broken configs before running fedup
16:34:25 <adamw> i didn't
16:34:32 <adamw> i hit the *other* fedup bug, but not this one
16:34:34 <kparal> /etc/grub2.cfg should be a symlink to /boot
16:34:41 <adamw> right
16:34:52 <adamw> it sounds to me mostly like an odd grub config of some kind
16:35:01 <roshi> punt?
16:35:32 <adamw> -1 or punt
16:35:46 <adamw> i count the number of people filing the *other* fedup bug as strong indirect confirmation this one isn't general
16:35:50 <roshi> I haven't done anything with fedup, so can't really speak to it
16:35:51 <kparal> I'd go -1 probably, and asked for more confirmation
16:35:58 <danofsatx-dt> abstaining
16:36:00 <roshi> wfm
16:37:03 <roshi> proposed #agreed - 1146126 - RejectedBlocker - This bug doesn't seem to be widespread enough to block on. However, if more incidents of it continue to crop up, please repropose.
16:37:50 <kparal> ack
16:38:02 <adamw> ack
16:38:10 <roshi> #agreed - 1146126 - RejectedBlocker - This bug doesn't seem to be widespread enough to block on. However, if more incidents of it continue to crop up, please repropose.
16:38:22 <roshi> #topic (1146232) f21 workstation ships 'default' network, so loses connectivity when run in a VM
16:38:25 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1146232
16:38:28 <roshi> #info Proposed Blocker, libvirt, NEW
16:40:40 <adamw> this is the reincarnation of the 'virt networking' bug
16:40:59 <adamw> a patch went in which mitigated it in some cases and so the original bug was closed, but it did not solve things for live images, which is the most common case
16:41:09 <roshi> yeah
16:41:11 <adamw> (though it seems to have become less common again with recent f21 live images, not sure why)
16:41:37 <roshi> lives work for me with no issues in libvirt...
16:42:05 <kparal> why doesn't it happen always?
16:43:31 <kparal> I still think it violates the criteria
16:43:40 <roshi> for sure
16:43:54 <kparal> if the frequency went down, maybe we can postpone till Final?
16:43:58 <roshi> I ran into the old bug, did the fix and haven't had any issues since
16:44:13 <roshi> just booted i386 Live Beta and had network from the start
16:45:03 <adamw> kparal: race condition i believe
16:45:16 <kparal> ah
16:45:26 <adamw> kparal: it depends which of two services comes up first - libvirt and NM or something
16:45:32 <adamw> i believe it depends which gets the default route
16:45:38 * satellit no problem with lives or installed lives in Virtualbox
16:45:41 <kparal> that explains
16:46:04 <adamw> satellit: this would not affect virtualbox, I don't believe.
16:46:46 <adamw> so right now the frequency of this is low enough for me i might call it final blocker not beta blocker (we can generally allow for a bit more manual workaround-y stuff at beta), but i'm not sure if it might happen more often for others
16:46:56 <adamw> always hard to be sure with races
16:48:33 <roshi> I'm fine with pushing to final
16:49:27 <roshi> +1 delay to final
16:49:28 <kparal> it will lower the pressure on the developers, which might be both a good and bad thing :)
16:49:42 <kparal> I'm fine either way
16:49:51 <adamw> we did do a couple of final releases which contained the bug, i guess, so...
16:50:01 <adamw> i guess i'll say +1 final -1 beta on current experience
16:50:04 <kparal> I haven't seen it recently, but I have modified libvirt ip range on my laptop, might affect things
16:52:25 <adamw> it would, you have to have host and guest use the same ip range to hit it. that's what the issue is - conflict in use of 192.168.122. range
16:52:40 <roshi> proposed #agreed - 1146232 - AcceptedBlocker - This isn't widespread enough to block beta but if not resolved will be a blocker for Final. The workaround is well documented in the time being.
16:53:15 <adamw> libvirt wants to claim it to configure it as the *host* end of the NAT setup for virt guests, but since the system itself is a virt guest, NM wants it to have an IP in that range and route its traffic out through the *host* via 192.168.122.1 . cue explosions.
16:53:41 <adamw> ack
16:55:04 <kparal> ack
16:55:33 <roshi> #agreed - 1146232 - AcceptedBlocker - This isn't widespread enough to block beta but if not resolved will be a blocker for Final. The workaround is well documented in the time being.
16:55:44 <roshi> #topic (1121409) Offline update failed
16:55:44 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1121409
16:55:45 <roshi> #info Proposed Blocker, PackageKit, NEW
16:58:38 * kparal never heard about libhif
16:59:13 <roshi> me either
16:59:27 <adamw> some new bit of the dnf/yum/packagekit/whatever complex i think
17:00:11 <roshi> I always do my updates with whatever
17:00:11 <kparal> Giovanni is actually a gnome-shell developer, right?
17:00:29 <kparal> I think we can rely on his bug report
17:00:59 <adamw> yeah
17:01:05 <adamw> so it seems like this is a case where it fails sometimes
17:01:08 <roshi> if he's a gnome dev, yeah
17:01:22 <kparal> I'm not sure how often it fails
17:01:40 <adamw> it won't *always* fail
17:01:45 <roshi> why don't people just do 'yum update' and be done with it
17:01:54 * roshi never uses teh GUI for that
17:02:08 <adamw> theoretically, offline updates are better than that.
17:02:12 <adamw> (not that i use 'em either, but hey.)
17:02:33 <kparal> today I install Beta TC1 and Software was an empty transparent box that couldn't be closed. that's not related I suppose
17:02:39 <adamw> no.
17:02:43 <roshi> hey, people use it and we offer it, so I would say it should work ootb
17:02:47 <adamw> it's in the criteria
17:02:52 <adamw> for me it's a question of how likely it is to fail
17:03:08 <roshi> same here
17:03:11 <kparal> I don't know Giovanni's nick, but he doesn't seem to be online on #fedora-desktop
17:03:13 <adamw> i'd include +1, but i think i'd like to punt one week to ask that question
17:03:25 * roshi is fine with punting
17:03:33 <kparal> ok
17:03:42 <adamw> s/include/incline/
17:03:43 <roshi> makes me wish I was back on the rugby pitch...
17:05:04 <roshi> proposed #agreed - 1121409 - Punt - We'd like some more information on the frequency of this bug before we decide it's blocker status.
17:05:17 <adamw> ack
17:06:53 <kparal> ack
17:07:09 <roshi> #agreed - 1121409 - Punt - We'd like some more information on the frequency of this bug before we decide it's blocker status.
17:07:24 <roshi> #topic (1120964) Windows NTFS volume corrupted beyond repair during installation
17:07:27 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1120964
17:07:29 <roshi> #info Proposed Blocker, python-blivet, ASSIGNED
17:08:25 <roshi> Expected results:
17:08:26 <roshi> Not this.
17:08:27 <roshi> lol
17:09:23 <adamw> hard to argue with!
17:09:46 <kparal> this bug makes me question whether I really should have installed F21 to the students with existing windows partitions
17:09:59 <kparal> but it seemed to work
17:10:07 <roshi> I'm +1 - chris makes a good justification, IMO
17:10:10 <adamw> clear +1 final
17:10:31 <danofsatx-dt> sorry, got called away for a bit
17:10:37 <adamw> and i hate using the 'backstop' paragraph, but yeah, it's a good case for +1 beta
17:10:47 <adamw> kparal: did you test booting windows after? :)
17:11:18 <kparal> yeah we did
17:11:31 <kparal> +1 beta
17:12:01 <kparal> I wonder if this happens only if you shrink ntfs as much as possible?
17:12:35 <roshi> proposed #agreed - 1120964 - AcceptedBlocker - This bug is a conditional violation of several criteria - due to it's being a Critical Path package and can destroy user data.
17:12:48 <adamw> kparal: it was resized to 138GB, which seems pretty large for 'as much as possible'
17:12:52 <adamw> ack
17:12:54 <kparal> ack
17:12:58 <adamw> hum
17:12:59 <roshi> several criteria might not be *totally* accurate, but it works
17:13:01 <adamw> patch
17:13:07 <roshi> go for it
17:13:10 <adamw> i'd prefer to accept cmurf's rationale of using the 'backup' justification
17:14:13 <adamw> proposed #agreed - 1120964 - AcceptedBlocker - only clearly violates Final criteria, but clearly meets the alternative blocker definition, "A bug in a Critical Path package that: -Cannot be fixed with a future stable update, -Has a severity rating of high or greater and no reasonable workaround"
17:14:57 <kparal> ack
17:14:58 <roshi> proposed #agreed - 1120964 - AcceptedBlocker - This bug is a conditional violation of Beta 'backup' justification criteria. Critical path packages that have bugs which cannot be fixed with update and have a severity rating of at least high block the release.
17:15:02 <roshi> ha
17:15:04 <adamw> either way
17:15:05 <roshi> ack to adamw
17:15:41 <adamw> #agreed - 1120964 - AcceptedBlocker - only clearly violates Final criteria, but clearly meets the alternative blocker definition, "A bug in a Critical Path package that: -Cannot be fixed with a future stable update, -Has a severity rating of high or greater and no reasonable workaround"
17:16:02 <roshi> #topic (1141398) anaconda does not see existing Fedora 21 install to LVM-on-RAID
17:16:05 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1141398
17:16:08 <roshi> #info Proposed Blocker, python-blivet, ASSIGNED
17:18:41 <roshi> +1
17:18:47 <roshi> clearly violates the criteria
17:19:33 <kparal> it seems so
17:20:24 <adamw> i proposed it, but seems +1 to me.
17:20:33 <roshi> proposed #agreed - 1141398 - AcceptedBlocker - This bug is a clear violation of the Beta custom partitioning criteria.
17:23:02 <kparal> ack
17:25:44 <adamw> ackj
17:26:30 <roshi> #agreed - 1141398 - AcceptedBlocker - This bug is a clear violation of the Beta custom partitioning criteria.
17:26:48 <roshi> #topic (1141700) Do not autoactivate swaps on machine running live images
17:26:51 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1141700
17:26:53 <roshi> #info Proposed Blocker, spin-kickstarts, NEW
17:28:35 * kparal is utterly confused
17:29:19 <roshi> I thought we talked about this one too...
17:30:16 <adamw> this is another bug filed as part of the same issue
17:30:23 <roshi> ah
17:30:24 <adamw> 1114786 is the other
17:30:29 <roshi> which is why it's familiar-ish
17:30:49 <roshi> I know I couldn't reproduce that bug, at least
17:31:00 <adamw> we nailed down the circumstances in 1114786 discussion i think
17:31:18 <adamw> i'm not sure if there's any value to having two bugs open, but i think we can reasonably state that the beta blocking consideration at least shall attach to 1114786
17:31:23 <adamw> and just un-propose this
17:31:25 <adamw> brb, call of nature
17:31:47 <roshi> deduping bugs is always good
17:35:02 <adamw> so...
17:35:29 <roshi> +1 for leaving this alone and focusing on 114786
17:36:11 <roshi> proposed #agreed - RejectedBlocker - There is already another bug tracking this (BZ#114786).
17:36:25 <danofsatx-dt> ack
17:36:27 <adamw> i'd rather call it 'un-proposed' than rejected, i.e. we summarily drop the nomination
17:37:06 <roshi> proposed #agreed - un-propose - There is already another bug tracking this (BZ#114786).
17:37:54 * danofsatx-dt prefers rejected
17:38:36 <roshi> you're a cup half empty guy, aren't you?
17:38:37 <adamw> ack
17:38:39 <adamw> haha
17:38:48 <adamw> toss a coin!
17:38:53 <roshi> #agreed - un-propose - There is already another bug tracking this (BZ#114786).
17:38:54 <danofsatx-dt> nope, cup is too big.
17:39:24 <roshi> #topic (1141496) syslinux generates unbootable isos in F21
17:39:24 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1141496
17:39:24 <roshi> #info Proposed Blocker, syslinux, NEW
17:39:35 <roshi> I don't think there's a cup
17:41:35 <kparal> the brown paper bag bug
17:41:37 <kparal> +1
17:42:56 <roshi> +1 for this as well
17:43:12 <roshi> I also now have a spare machine for booting from media
17:43:19 <roshi> but I need to go get some more dvds....
17:43:56 <adamw> we need to get pjones a reproducer, basically
17:44:07 <adamw> it's kind of unclear how many people this is hitting, but certainly a provisional +1
17:44:31 <adamw> i did mail the area RH office list to try and find anyone who could get a reproducing system to pjones
17:44:36 <adamw> if anyone knows anyone around boston who's hit by this...
17:46:23 <kparal> I guessed it's broken every time?
17:47:51 <roshi> proposed #agreed - 1141496 - AcceptedBlocker - This bug violates the alpha criteria requiring images to boot in a supported configuration from optical media.
17:48:34 <adamw> kparal: on affected systems, yes
17:48:45 <adamw> ack, for now
17:49:06 <adamw> kparal: it's a binary thing - if you're affected it never boots, if you're not affected it always does (so far that seems to be the case, anyway)
17:50:11 <roshi> ack/nack/patch?
17:50:16 <adamw> oh, actually
17:50:18 <adamw> nack
17:50:32 <adamw> https://bugzilla.redhat.com/show_bug.cgi?id=1148087 is the one we're sure of
17:50:40 <roshi> ok
17:50:47 <roshi> i was just looking at that one
17:50:49 <adamw> 1141496 is one joachim filed which is actually different from what Jon and I saw
17:51:00 <adamw> i don't think anyone but joachim has seen 1141496 yet
17:51:09 <adamw> it'd be nice for several more people to test i think
17:51:22 <roshi> so punt on this one and move to the next?
17:53:09 <adamw> yeah, this one we could do with more info / reproducers
17:53:29 <roshi> proposed #agreed - 1141496 - Punt - We still need more people to reproduce this bug in order to consider it blocking Beta.
17:54:37 <kparal> ack
17:55:06 <adamw> ack
17:55:30 <roshi> #agreed - 1141496 - Punt - We still need more people to reproduce this bug in order to consider it blocking Beta.
17:55:38 <roshi> #topic (1148087) Fedora 21 Alpha ISO images fail to boot on some systems when written to optical media (boot stops or reboots after ISOLINUX string displayed)
17:55:41 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1148087
17:55:43 <roshi> #info Proposed Blocker, syslinux, NEW
17:57:59 <adamw> so i'm probably +1 to this as we have two or three (can't recall) reproducers
17:58:06 <roshi> yeah
17:58:11 <adamw> but again more testing would be nice, and it's hard to fix without pjones having access to a reproducer
18:01:35 <roshi> +1 with a note to test more?
18:03:20 <roshi> we seem to be losing some steam - but we got through most of them
18:04:11 <adamw> kparal: oy
18:05:02 <kparal> I'll ack anything
18:06:02 <roshi> proposed #agreed - 1148087 - AcceptedBlocker - This bug violates the alpha criterion of requiring images to boot from optical media. More testing would help to pin down the exact cause of this error.
18:06:13 <kparal> ack
18:06:30 <adamw> ack
18:06:37 <roshi> #agreed - 1148087 - AcceptedBlocker - This bug violates the alpha criterion of requiring images to boot from optical media. More testing would help to pin down the exact cause of this error.
18:06:46 <roshi> last one :)
18:06:54 <roshi> #topic (1099299) fedup fails to upgrade f20 to rawhide - infinite loop when starting udev
18:06:57 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1099299
18:07:00 <roshi> #info Proposed Blocker, systemd, NEW
18:07:54 <adamw> this one's a fairly clear blocker
18:07:55 <adamw> +1
18:08:00 <roshi> yeah
18:08:01 <roshi> +1
18:08:18 <roshi> F20, you can check out any time you like but you can never leave
18:10:45 <kparal> +1
18:12:13 <roshi> proposed #agreed - 1099299 - AcceptedBlocker - This clearly violates the Beta upgrade criteria.
18:12:39 <kparal> ack
18:12:59 <adamw> ack
18:14:07 <roshi> #agreed - 1099299 - AcceptedBlocker - This clearly violates the Beta upgrade criteria.
18:14:10 <roshi> ...and that's it
18:14:35 <adamw> yaay
18:15:10 <roshi> anything for openfloor can be discussed in fedora-qa methinks
18:15:57 <adamw> yeah, let's knock it on the head
18:16:21 <roshi> thanks for coming!
18:16:24 <roshi> #endmeeting