f20-blocker-review-3
MINUTES

#fedora-blocker-review: F20-blocker-review

Meeting started by roshi at 17:01:06 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 17:01:38)
  2. Introduction (roshi, 17:02:53)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 17:02:53)
    2. We'll be following the process outlined at: (roshi, 17:02:54)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 17:02:54)
    4. The bugs up for review today are available at: (roshi, 17:02:54)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 17:02:54)
    6. The criteria for release blocking bugs can be found at: (roshi, 17:02:55)
    7. https://fedoraproject.org/wiki/Fedora_20_Alpha_Release_Criteria (roshi, 17:02:55)
    8. https://fedoraproject.org/wiki/Fedora_20_Beta_Release_Criteria (roshi, 17:02:56)
    9. https://fedoraproject.org/wiki/Fedora_20_Final_Release_Criteria (roshi, 17:02:56)
    10. 10 Proposed Blockers (roshi, 17:03:44)
    11. 14 Accepted Blockers (roshi, 17:03:44)
    12. 12 Proposed Freeze Exceptions (roshi, 17:03:44)
    13. 7 Accepted Freeze Exceptions (roshi, 17:03:44)

  3. (1032620) Doesn't remember POP password (roshi, 17:04:42)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1032620 (roshi, 17:04:42)
    2. Proposed Blocker, evolution, ASSIGNED (roshi, 17:04:42)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1032531 (Viking-Ice, 17:09:12)
    4. AGREED: - 1032620 RejectedBlocker - While this is an issue, there doesn't seem to be enough people affected in order to be considered a blocker for Final Release. (roshi, 17:10:59)

  4. (960381) gnome-shell eats a lot of mem (roshi, 17:11:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=960381 (roshi, 17:11:13)
    2. Proposed Blocker, gnome-shell, NEW (roshi, 17:11:13)
    3. AGREED: - 960381 RejectedBlocker - While this is an issue, there doesn't seem to be enough people affected in order to be considered a blocker for Final Release. If reproduction steps are found, please re-propose. (roshi, 17:14:00)

  5. (969524) plasma widgets unclickable on arm (roshi, 17:14:14)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=969524 (roshi, 17:14:15)
    2. Proposed Blocker, kdelibs, NEW (roshi, 17:14:15)
    3. AGREED: - 969524 AcceptedBlocker - This bug clearly violates the default panel functionality release criteria: "All elements of the default panel (or equivalent) configuration in all release-blocking desktops must function correctly in typical use. " (roshi, 17:18:40)

  6. (1004621) plasma-nm doesn't attempt to connect to any listed networks on Fedora KDE live (roshi, 17:18:52)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1004621 (roshi, 17:18:53)
    2. Proposed Blocker, kde-plasma-nm, ON_QA (roshi, 17:18:53)
    3. https://fedoraproject.org/wiki/Fedora_20_Final_Release_Criteria#Default_panel_functionality (adamw, 17:25:57)
    4. AGREED: - 1004621 AcceptedBlocker - This bug violates the Final release criteria Default Panel Functionality: "All elements of the default panel (or equivalent) configuration in all release-blocking desktops must function correctly in typical use. " (roshi, 17:27:41)

  7. (1034701) When installing F20 from PXE, after clicking on disk management, GUI is horribly lagging and 'loop1' process consumes 100% of CPU (roshi, 17:28:09)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1034701 (roshi, 17:28:09)
    2. Proposed Blocker, kernel, NEW (roshi, 17:28:09)
    3. AGREED: - 1034701 RejectedBlocker - This bug does not seem to be reproducible or affect a large set of users so is not considered a Final Blocker. If reproduction steps can be found, please re-propose. (roshi, 17:33:53)

  8. (1035000) SELinux issue when dealing with big_key support (roshi, 17:34:02)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1035000 (roshi, 17:34:02)
    2. Proposed Blocker, kernel, NEW (roshi, 17:34:02)
    3. http://fpaste.org/57269/13855742/ is the IRC discussion from yesterday (adamw, 17:43:28)
    4. AGREED: - 1035000 RejectedBlocker AcceptedFreezeException - This bug doesn't clearly violate any criteria, and users can still log on to the machine. Accepted as a Freeze Exception. (roshi, 17:50:39)

  9. (1026283) Nautilus eating 100% cpu (roshi, 17:50:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1026283 (roshi, 17:50:54)
    2. Proposed Blocker, nautilus, NEW (roshi, 17:50:54)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1034714 (adamw, 17:54:17)
    4. AGREED: - 1026283 RejectedBlocker AcceptedFreezeException - While this bug is annoying, there are easy workarounds available. A fix will be considered past freeze. (roshi, 18:11:11)

  10. (1034714) Regression in 3.8.1 causes breakage in Tracker's SPARQL queries (roshi, 18:11:33)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1034714 (roshi, 18:11:34)
    2. Proposed Blocker, sqlite, ON_QA (roshi, 18:11:34)
    3. AGREED: - 1034714 AcceptedBlocker - This bug violates the Final criteria: "All applications that can be launched using the standard graphical mechanism of a release-blocking desktop after a default installation of that desktop must start successfully and withstand a basic functionality test." (roshi, 18:23:23)

  11. (1006386) Boot takes 27 seconds longer with /var/log/journal than without (roshi, 18:23:44)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1006386 (roshi, 18:23:44)
    2. Proposed Blocker, systemd, NEW (roshi, 18:23:44)
    3. AGREED: - 1006386 AcceptedBlocker - This bug violates the Beta release criteria: "A system installed without a graphical package set must boot to a working login prompt without any unintended user intervention, and all virtual consoles intended to provide a working login prompt must do so." (roshi, 18:31:34)

  12. (1026860) Instantiated service is not run, it stays in inactive state (and systemd debug log does not state why) (roshi, 18:31:52)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1026860 (roshi, 18:31:52)
    2. Proposed Blocker, systemd, NEW (roshi, 18:31:52)
    3. AGREED: - 1026860 AcceptedBlocker - This bug violates the alpha post installation criteria as well as conditionally violating additional initialization requirements: "A system installed with a release-blocking desktop must boot to a log in screen where it is possible to log in to a working desktop using a user account created during installation..." (roshi, 18:49:25)

  13. (1033764) When rootfs is on btrfs subvolume, and extlinux is the bootloader, the system doesn't boot (roshi, 18:50:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1033764 (roshi, 18:50:18)
    2. Proposed Freeze Exceptions, anaconda, NEW (roshi, 18:50:19)
    3. AGREED: - 1033764 AcceptedFreezeException - A fix will be considered past freeze provided it does not adversely impact other aspects of the installer. (roshi, 18:53:51)

  14. (1035316) anaconda should not write the vconsole.keymap=... boot option (roshi, 18:54:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1035316 (roshi, 18:54:05)
    2. Proposed Freeze Exceptions, anaconda, POST (roshi, 18:54:05)
    3. AGREED: - 1035316 AcceptedFreezeException - A fix will be considered past freeze. (roshi, 18:56:49)

  15. (1031299) displays duplicate for each btrfs device with btrfs filesystem show (roshi, 18:57:08)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1031299 (roshi, 18:57:08)
    2. Proposed Freeze Exceptions, btrfs-progs, MODIFIED (roshi, 18:57:08)
    3. http://imgflip.com/i/52jk0. (Viking-Ice, 19:02:48)
    4. http://imgflip.com/i/52jk0 (Viking-Ice, 19:02:51)
    5. AGREED: - 1031299 RejectedFreezeException - This bug doesn't seem to have a large impact on users and can be fixed via updates. (roshi, 19:05:36)

  16. (1033250) The keyboard layout for the virtual console cannot be changed using “localectl set-keymap <map>; dracut -f; reboot;” (roshi, 19:06:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1033250 (roshi, 19:06:07)
    2. Proposed Freeze Exceptions, dracut, NEW (roshi, 19:06:07)

  17. (1035029) Reviewing installed updates does not work (roshi, 19:08:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1035029 (roshi, 19:08:05)
    2. Proposed Freeze Exceptions, gnome-software, NEW (roshi, 19:08:05)
    3. AGREED: - 1035029 AcceptedFreezeException - A fix will be considered past freeze. (roshi, 19:11:30)

  18. (1035066) Volume gets restored to 100% after each knotify event (roshi, 19:11:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1035066 (roshi, 19:11:55)
    2. Proposed Freeze Exceptions, kde-runtime, MODIFIED (roshi, 19:11:55)
    3. AGREED: - 1035066 AcceptedFreezeException - A fix will be considered past freeze. (roshi, 19:13:53)

  19. (1032921) KDE f20 TC2 x86_64 fails to shutdown from menu bar (roshi, 19:14:09)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1032921 (roshi, 19:14:09)
    2. Proposed Freeze Exceptions, kde-workspace, NEW (roshi, 19:14:09)
    3. https://fedoraproject.org/wiki/Fedora_20_Beta_Release_Criteria#Desktop_shutdown.2C_reboot.2C_logout (adamw, 19:16:40)
    4. AGREED: - 1032921 AcceptedBlocker - This bug violates the Beta Release criteria: "All release-blocking desktops' offered mechanisms (if any) for shutting down, logging out and rebooting must work. " (roshi, 19:21:46)

  20. (1022733) Kernel 3.11 hangs on boot with VIA Velocity network adapters (roshi, 19:22:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1022733 (roshi, 19:22:13)
    2. Proposed Freeze Exceptions, kernel, MODIFIED (roshi, 19:22:13)
    3. AGREED: - 1022733 AcceptedFreezeException - A fix will be considered past freeze. (roshi, 19:27:04)

  21. (1028063) Quicklauncher icons missing (roshi, 19:27:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1028063 (roshi, 19:27:28)
    2. Proposed Freeze Exceptions, lxde-common, ON_QA (roshi, 19:27:28)
    3. AGREED: - 1028063 AcceptedFreezeException - A fix will be considered past freeze. (roshi, 19:28:56)

  22. (1035004) Quicklauncher icons missing (roshi, 19:29:11)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1035004 (roshi, 19:29:11)
    2. Proposed Freeze Exceptions, lxpanel, ON_QA (roshi, 19:31:10)
    3. AGREED: - 1035004 AcceptedFreezeException - A fix will be considered past freeze. (roshi, 19:32:30)

  23. (862871) btrfs /etc/fstab entry, dump and fsck don't apply (roshi, 19:32:44)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=862871 (roshi, 19:32:44)
    2. Proposed Freeze Exceptions, python-blivet, ASSIGNED (roshi, 19:32:44)
    3. AGREED: - 882871 AcceptedFreezeException - A fix will be considered past freeze. (roshi, 19:37:02)

  24. (1031696) libvirt: machines get killed when scopes are destroyed (roshi, 19:37:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1031696 (roshi, 19:37:17)
    2. Proposed Freeze Exceptions, systemd, NEW (roshi, 19:37:17)
    3. AGREED: - 1031696 Punt - A fix would be considered past freeze if the fix is focused and won't break anything else. Punting for more information regarding potential fixes. (roshi, 19:45:09)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1035423 (adamw, 19:47:33)

  25. (1035423) Use after free causes critical warnings in g-s-d, potential crasher (roshi, 19:49:25)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1035423 (roshi, 19:49:25)
    2. Proposed Freeze Exceptions, glib2, MODIFIED (roshi, 19:49:25)
    3. AGREED: - 1035423 AcceptedFreezeException - A fix will be considered past freeze. (roshi, 19:57:33)

  26. (990910) SELinux blocks cloud-init from installing/updating RPMs with scripts. (roshi, 19:57:46)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=990910 (roshi, 19:57:46)
    2. Proposed Freeze Exceptions, selinux-policy, NEW (roshi, 19:57:46)
    3. AGREED: - 990910 AcceptedFreezeException - A fix will be considered past freeze. (roshi, 19:59:56)


Meeting ended at 20:03:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (304)
  2. adamw (229)
  3. Viking-Ice (87)
  4. kparal (79)
  5. cmurf (78)
  6. nirik (61)
  7. pschindl (31)
  8. pwhalen (23)
  9. sgallagh (13)
  10. jreznik2 (13)
  11. jreznik (11)
  12. danofsatx (10)
  13. rishi (8)
  14. zodbot (6)
  15. rtcm_ (4)
  16. satellit (1)


Generated by MeetBot 0.1.4.