f19final-blocker-review-7.1
MINUTES

#fedora-blocker-review: f19final-blocker-review-7.1

Meeting started by tflink at 15:01:16 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 15:01:16)
  2. Introduction (tflink, 15:11:29)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and freeze exception bugs. (tflink, 15:11:35)
    2. We'll be following the process outlined at: (tflink, 15:11:40)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (tflink, 15:11:40)
    4. The bugs up for review today are available at: (tflink, 15:11:46)
    5. http://qa.fedoraproject.org/blockerbugs/current (tflink, 15:11:46)
    6. The criteria for release blocking bugs can be found at: (tflink, 15:11:52)
    7. https://fedoraproject.org/wiki/Fedora_19_Final_Release_Criteria (tflink, 15:11:52)
    8. https://fedoraproject.org/wiki/Fedora_19_Beta_Release_Criteria (tflink, 15:11:55)
    9. https://fedoraproject.org/wiki/Fedora_19_Alpha_Release_Criteria (tflink, 15:11:58)
    10. Up for review today, we have: (tflink, 15:12:01)
    11. 5 Proposed Blockers (tflink, 15:12:17)
    12. 8 Accepted Blockers (tflink, 15:12:18)
    13. 13 Proposed Freeze Exceptions (tflink, 15:12:18)
    14. 25 Accepted Freeze Exceptions (tflink, 15:12:18)

  3. (975521) unable to change settings using dconf (tflink, 15:12:44)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=975521 (tflink, 15:12:47)
    2. Proposed Blocker, dconf, ASSIGNED (tflink, 15:12:49)
    3. AGREED: 975521 - AcceptedBlocker - Violates the following F19 final release criterion for at least dconf data after an unclean shutdown: "All known bugs that can cause corruption of user data must be fixed or documented at Common F19 bugs" (tflink, 15:26:23)

  4. (976389) Missing dependencies on Fedora-19-TC6-x86_64-DVD.iso (tflink, 15:26:34)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=976389 (tflink, 15:26:37)
    2. Proposed Blocker, distribution, NEW (tflink, 15:26:40)
    3. Already closed as NOTABUG (tflink, 15:29:16)

  5. (976107) gnome-games 17 to 19 update fails (tflink, 15:29:38)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=976107 (tflink, 15:29:38)
    2. Proposed Blocker, gnome-games, MODIFIED (tflink, 15:29:39)
    3. AGREED: 976107 - AcceptedFreezeException - While unfotunate, Fn-2 to Fn upgrades are not directly supported and it is unclear on whether this violates any criteria. However, a tested fix would be considered after freeze (tflink, 15:46:04)

  6. (974680) Intel HDA sound issue (tflink, 15:46:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=974680 (tflink, 15:46:12)
    2. Proposed Blocker, kernel, NEW (tflink, 15:46:13)
    3. AGREED: 974680 - There is not enough information here to make a decision on blocker status for this bug. Will revisit at the next meeting but if there is still not enough information, will reject as a blocker for F19 final (tflink, 15:53:03)

  7. (976415) Missing usermode-gtk in dependencies (tflink, 15:53:44)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=976415 (tflink, 15:53:44)
    2. Proposed Blocker, liveusb-creator, NEW (tflink, 15:53:44)
    3. AGREED: 976415 - RejectedBlocker - The images are writable to USB and this bug can be fixed with an update post-release. (tflink, 16:20:13)

  8. (976306) PHP 5.5.0 final (tflink, 16:24:08)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=976306 (tflink, 16:24:08)
    2. Proposed Freeze Exceptions, php, MODIFIED (tflink, 16:24:08)
    3. AGREED: 976306 - AcceptedFreezeException - As we understand it, the fix would remove non-free sources from the base F19 repo. As this is important to do, a tested fix would be considered after freeze. (tflink, 16:32:02)

  9. (976017) Please push latest selinux policy to fix denials for gvfs and others (tflink, 16:32:14)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=976017 (tflink, 16:32:17)
    2. Proposed Freeze Exceptions, selinux-policy, MODIFIED (tflink, 16:32:19)
    3. AGREED: 976017 - RejectedFreezeException - There aren't many details in this bug and the requested build is already being pulled in to F19 final TC6 anyways. (tflink, 16:40:34)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=975497 is actually ON_QA or better, but i think dgilmore was having second thoughts about including it (adamw, 16:42:01)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=970030 seems like the latest incarnation of the bug for the cat's name (adamw, 16:43:10)

  10. (970030) F19 release-name “Schrödinger’s Cat” shown as "Schrôdingerūs Cat" on the linux console (tflink, 16:49:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=970030 (tflink, 16:49:06)
    2. Proposed Freeze Exceptions, kernel, NEW (tflink, 16:49:08)
    3. AGREED: 970030 - AcceptedFreezeException - It would be good to have the release name show up correctly on consoles and a relatively safe, tested fix would be considered after freeze (tflink, 16:58:00)

  11. (962092) [abrt] gnome-initial-setup-0.9-2.fc19: _clutter_stage_window_get_geometry: Process /usr/libexec/gnome-initial-setup-player was killed by signal 11 (SIGSEGV) (tflink, 16:58:08)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=962092 (tflink, 16:58:12)
    2. Proposed Freeze Exceptions, gnome-initial-setup, NEW (tflink, 16:58:15)
    3. AGREED: 962092 - AcceptedFreezeException - While the exact cause of this isn't 100% clear right now, crashing on the introduction video is bad form and a relatively safe, tested fix would be considered after freeze (tflink, 17:01:16)

  12. (975497) subpackage growpart so the package doesn't pull unnecessary deps into cloud image (tflink, 17:01:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=975497 (tflink, 17:01:29)
    2. Proposed Freeze Exceptions, cloud-utils, NEW (tflink, 17:01:31)
    3. AGREED: 975497 - RejectedFreezeException - While it might be nice to have, this doesn't seem to be a big enough problem to justify changing things after freeze. However, if we've misunderstood something here, feel free to repropose as a freeze exception with more explanation on why this needs to change now. (tflink, 17:07:02)

  13. (975159) UnicodeDecodeError: 'ascii' codec can't decode byte 0xc4 in position 0: ordinal not in range(128) (tflink, 17:13:21)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=975159 (tflink, 17:13:24)
    2. Accepted Blocker, anaconda, MODIFIED (tflink, 17:13:26)

  14. (924162) A software selection with dependency errors is allowed to proceed if the dependency check runs twice (tflink, 17:14:52)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=924162 (tflink, 17:14:55)
    2. Accepted Blocker, anaconda, NEW (tflink, 17:14:58)
    3. devs are aware of the problem, progress is being made. nothing for us to do at the moment (tflink, 17:17:42)

  15. (958426) 19 Final TC1 x86_64 Desktop Live is oversized (larger than 1 GB) (tflink, 17:17:56)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=958426 (tflink, 17:17:59)
    2. Accepted Blocker, LiveCD, NEW (tflink, 17:18:02)
    3. for F19 final TC6: the i386 media is OK, x86_64 is still oversized (tflink, 17:20:07)

  16. (964006) cloud-init hostname service failing on initial boot (tflink, 17:20:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=964006 (tflink, 17:20:48)
    2. Accepted Blocker, selinux-policy, MODIFIED (tflink, 17:20:51)
    3. fix has been submitted, waiting for new spin to test the fix (tflink, 17:22:06)
    4. TC6 cloud images are available to test the fix (tflink, 17:22:40)
    5. waiting for verification of fix right now (tflink, 17:24:16)

  17. (679486) Liveinst doesn't start if hostname changes (tflink, 17:24:20)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=679486 (tflink, 17:24:20)
    2. Accepted Blocker, xorg-x11-xauth, ASSIGNED (tflink, 17:24:20)
    3. no movement on this since monday when it was accepted as a blocker (tflink, 17:24:50)
    4. will be keeping an eye on progress (tflink, 17:25:08)

  18. (974680) Intel HDA volume haywire after kernel-3.6.10 (tflink, 17:29:57)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=974680 (tflink, 17:29:57)
    2. Proposed Blocker, kernel, NEW (tflink, 17:29:58)
    3. AGREED: 974680 - RejectedBlocker - The issue as described does not violate any of the F19 release criteria and thus is rejected as a release blocking bug for F19 final. If there is a new showstopper in Intel HDA, please file as a new bug. (tflink, 17:31:49)

  19. Open Floor (tflink, 17:32:08)


Meeting ended at 17:34:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tflink (232)
  2. adamw (99)
  3. Viking-Ice (90)
  4. jreznik (47)
  5. kparal (45)
  6. pschindl (14)
  7. Martix (7)
  8. nirik (5)
  9. zodbot (5)
  10. satellit_e (5)
  11. dan408 (4)
  12. ignatenkobrain (3)
  13. lmacken (1)
  14. jreznik_ (1)


Generated by MeetBot 0.1.4.