f19beta-blocker-review-4
MINUTES

#fedora-blocker-review: f19beta-blocker-review-4

Meeting started by tflink at 16:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 16:00:04)
  2. Introduction (tflink, 16:06:45)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (tflink, 16:06:52)
    2. We'll be following the process outlined at: (tflink, 16:06:59)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (tflink, 16:06:59)
    4. The bugs up for review today are available at: (tflink, 16:07:06)
    5. http://qa.fedoraproject.org/blockerbugs/current (tflink, 16:07:06)
    6. The criteria for release blocking bugs can be found at: (tflink, 16:07:13)
    7. https://fedoraproject.org/wiki/Fedora_19_Beta_Release_Criteria (tflink, 16:07:14)
    8. https://fedoraproject.org/wiki/Fedora_19_Alpha_Release_Criteria (tflink, 16:07:16)
    9. Up for review today, we have: (tflink, 16:07:20)
    10. 7 Proposed Blockers (tflink, 16:07:26)
    11. 9 Accepted Blockers (tflink, 16:07:27)
    12. 4 Proposed Freeze Exceptions (tflink, 16:07:27)
    13. 3 Accepted Freeze Exceptions (tflink, 16:07:27)

  3. (959688) unrecoverable error when switching from BTRFS to LVM in manual partitioning (tflink, 16:08:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=959688 (tflink, 16:08:21)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:08:24)
    3. AGREED: 959688 - RejectedBlocker - While nasty, this doesn't hit any beta release criteria and there are workarounds that don't require a reboot (even if they aren't obvious). Document as CommonBugs but rejected as a blocker for F19 beta (tflink, 16:17:30)

  4. (960254) multiple disks, can't select specific disk for root (tflink, 16:18:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=960254 (tflink, 16:18:21)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:18:24)
    3. AGREED: 960254 - RejectedBlocker (beta), AcceptedFreezeException - While this is confusing, it does not prevent install and does not violate any of the beta release criterion. Rejected as a blocker for F19 beta but re-proposed as a F19 final blocker and mark CommonBugs (tflink, 16:36:03)

  5. (960837) Regression to F14 Behavior concerning non-ascii Passwords (tflink, 16:36:39)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=960837 (tflink, 16:36:43)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:36:45)
    3. AGREED: 960837 - RejectedBlocker, RejectedFreezeException - This does not hit any F19 release criteria and thus, does not qualify as a release blocking bug for F19 beta (tflink, 16:43:34)

  6. (947285) grub finds no bootable image after save image to disk from Fedora-19 i686 live iso (tflink, 16:44:28)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=947285 (tflink, 16:44:30)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:44:33)
    3. AGREED: 947285 - RejectedBlocker - Recent test results indicate that this is no longer an issue and thus, is not a blocker. If it turns out that the issue still exists, ask reporter to clarify and repropose as blocker. (tflink, 16:48:47)

  7. (960262) installer will not launch with valid IP but no internet connection (tflink, 16:48:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=960262 (tflink, 16:48:58)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:49:01)
    3. AGREED: 960262 - This seems like something that wouldn't be a blocker for F19 beta (uncommon setup) but it would be nice to be certain that either KVM and bare-metal aren't affected or that it's just a long timeout. Request info from reporter, re-visit at next meeting (tflink, 16:58:12)

  8. (960271) crash when setting RAID Name (tflink, 16:58:22)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=960271 (tflink, 16:58:23)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:58:23)
    3. AGREED: 960271 - AcceptedBlocker - Violates the following F19 beta release criterion for setting invalid RAID device name: "When using the custom partitioning flow, the installer must be able to Reject or disallow invalid disk and volume configurations without crashing." (tflink, 17:03:52)

  9. (928645) gnome-initial-setup should set system keyboard layout as the default Input Source (tflink, 17:04:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=928645 (tflink, 17:04:06)
    2. Proposed Blocker, gnome-initial-setup, NEW (tflink, 17:04:08)
    3. AGREED: 928645 - It still isn't 100% clear what's going on here and more information is needed. Will re-visit when more testing has been done. (tflink, 17:10:04)

  10. (948117) gnome-settings-daemon should default to ibus-kkc [ja] and ibus-libpinyin [zh_CN] (tflink, 17:13:42)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=948117 (tflink, 17:13:45)
    2. Proposed Freeze Exceptions, gnome-settings-daemon, NEW (tflink, 17:13:47)
    3. AGREED: 948117 - AcceptedFreezeException - This seems relatively low-risk and assuming that everything is accurate, a tested fix would be considered past freeze. (tflink, 17:20:10)

  11. (922958) SELinux is preventing /usr/sbin/lightdm from 'create' accesses on the file .dmrc.T5D7TW. (tflink, 17:21:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=922958 (tflink, 17:21:06)
    2. Proposed Freeze Exceptions, selinux-policy, MODIFIED (tflink, 17:21:08)
    3. AGREED: 922958 - AcceptedFreezeException - This causes AVC errors onlogin for lightdm which would be a blocker for primary DEs. Accepted as FE for F19 beta as lightdm is used in secondary DEs (tflink, 17:30:34)

  12. (950487) AttributeError: 'NoneType' object has no attribute 'format' (tflink, 17:32:43)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=950487 (tflink, 17:32:46)
    2. Accepted Blocker, anaconda, NEW (tflink, 17:32:49)
    3. this was accepted 2 days ago (tflink, 17:34:00)
    4. there has been some testing but nothing ATM which indicates that more people need to get involved (tflink, 17:34:40)

  13. (958424) 19 Beta TC1 DVDs are oversized (larger than 4.7 GB) (tflink, 17:35:46)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=958424 (tflink, 17:35:49)
    2. Accepted Blocker, distribution, NEW (tflink, 17:35:52)
    3. the appropriate dev is aware of the problem, discussion is ongoing (tflink, 17:40:50)

  14. (958426) 19 Beta TC1 Desktop Lives are oversized (larger than 1 GB) (tflink, 17:43:01)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=958426 (tflink, 17:43:04)
    2. Accepted Blocker, distribution, NEW (tflink, 17:43:07)
    3. this should be fixed, next beta TC should be within size restrictions (tflink, 17:44:45)

  15. (920320) cinnamon does not start (tflink, 17:46:38)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=920320 (tflink, 17:46:38)
    2. Accepted Freeze Exceptions, cinnamon, ASSIGNED (tflink, 17:46:38)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=961065 was just proposed as a beta blocker (robatino, 17:48:41)
    4. fixed package is available, should work for TC4 (tflink, 17:53:27)

  16. Open Floor (tflink, 17:55:30)


Meeting ended at 18:03:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tflink (181)
  2. adamw (134)
  3. Viking-Ice (83)
  4. brunowolff (34)
  5. zodbot (10)
  6. jreznik_ (4)
  7. quup (3)
  8. jreznik (2)
  9. robatino (1)


Generated by MeetBot 0.1.4.