f19alpha-blocker-review-7
MINUTES

#fedora-blocker-review: f19alpha-blocker-review-7

Meeting started by tflink at 16:00:59 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 16:01:00)
  2. Introduction (tflink, 16:05:02)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (tflink, 16:05:08)
    2. We'll be following the process outlined at: (tflink, 16:05:16)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (tflink, 16:05:16)
    4. The bugs up for review today are available at: (tflink, 16:05:22)
    5. http://qa.fedoraproject.org/blockerbugs/current (tflink, 16:05:23)
    6. The criteria for release blocking bugs can be found at: (tflink, 16:05:30)
    7. https://fedoraproject.org/wiki/Fedora_19_Alpha_Release_Criteria (tflink, 16:05:30)
    8. Up for review today, we have: (tflink, 16:05:36)
    9. 3 Proposed Blockers (tflink, 16:05:44)
    10. 3 Accepted Blockers (tflink, 16:05:44)
    11. 10 Proposed Freeze Exceptions (tflink, 16:05:45)
    12. 9 Accepted Freeze Exceptions (tflink, 16:05:45)

  3. (927564) F19 release-name “Schrödinger’s Cat” shown as "SchrA¶dingerâÇÖs Cat" on the linux console (tflink, 16:07:08)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=927564 (tflink, 16:07:11)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:07:13)
    3. AGREED: 927564 - RejectedBlocker - While this could be interpreted as a F19 alpha criteria violation, the intention of the criteria was to eliminate possible confusion between releases which is not the case here. Thus rejected as a release blocking issue for F19 alpha. (tflink, 16:11:54)

  4. (906031) kickstart failure "Error accessing file for config" (tflink, 16:12:13)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=906031 (tflink, 16:12:16)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:12:19)
    3. AGREED: 906031 - RejectedBlocker - While this does represent several failed installs, it appears as if none of them were using the defaults in the graphical installer and don't appear to be all that common. Thus, rejected as a blocker for F19 alpha. Please re-propose if details emerge which would make this more of a release blocking issue. (tflink, 16:27:16)

  5. (951761) hangs when loading initramfs on EFI (tflink, 16:27:25)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=951761 (tflink, 16:27:25)
    2. Proposed Blocker, grub2, NEW (tflink, 16:27:25)
    3. AGREED: 951761 - There is not a whole lot of data on this bug right now, request more UEFI testing and revisit at the next blocker review meeting. If there is no more information available at that time, will reject as a blocker for F19 alpha. (tflink, 16:44:47)

  6. (949002) anaconda crashes while trying to select wireless network (tflink, 16:46:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=949002 (tflink, 16:46:35)
    2. Proposed Freeze Exceptions, anaconda, POST (tflink, 16:46:37)
    3. AGREED: 949002 - RejectedFreezeException - This is not a huge problem and it's too late to be considering a yet untested fix to anaconda. Thus, rejected as a FreezeException for F19 alpha (tflink, 16:49:21)

  7. (951276) "ValueError: invalid target size request" when selecting preinstalled NTFS partition in custom partitioning (tflink, 16:49:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=951276 (tflink, 16:49:40)
    2. Proposed Freeze Exceptions, anaconda, POST (tflink, 16:49:42)
    3. https://lists.fedorahosted.org/pipermail/anaconda-patches/2013-April/003794.html is the patch (adamw, 16:50:44)
    4. AGREED: 951276 - RejectedFreezeException - While this appears to be a simple fix, the risk of taking this fix this late was deemed too high and thus rejected as FreezeException for F19 alpha. Please re-propose if F19 alpha ends up slipping again. (tflink, 16:57:31)

  8. (951225) gnome-session doesn't start on ppc64 due to missing support for swrastc (tflink, 16:57:40)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=951225 (tflink, 16:57:43)
    2. Proposed Freeze Exceptions, gnome-session, MODIFIED (tflink, 16:57:46)
    3. https://fedoraproject.org/wiki/Architectures#Divergence_from_Primary_Architectures (dgilmore, 17:10:29)
    4. AGREED: 951225 - AcceptedFreezeException - This seems to be a relatively minor fix and was requested by releng to keep the package sets in sync, so accepted as FreezeException for F19 alpha. (tflink, 17:26:02)

  9. (950510) AttributeError: 'Iso9660FS' object has no attribute 'partedDisk' (tflink, 17:26:41)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=950510 (tflink, 17:26:44)
    2. Proposed Freeze Exceptions, python-blivet, POST (tflink, 17:26:47)
    3. https://lists.fedorahosted.org/pipermail/anaconda-patches/2013-April/003792.html is the patch (adamw, 17:28:24)
    4. AGREED: 950510 - AcceptedFreezeException - This makes dd'd isos work again for F19 alpha and the fix has been tested by more than one person using an updates.img - please pull into the next TC/RC (tflink, 17:29:38)

  10. (948750) systemd seems to be ignoring FONT setting in /etc/vconsole.conf (tflink, 17:30:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=948750 (tflink, 17:30:58)
    2. Proposed Freeze Exceptions, systemd, POST (tflink, 17:31:00)
    3. AGREED: 948750 - RejectedFreezeException - This should be fixable post-install with an update, is workaround-able and is a bit too risky to be taking this close to release. (tflink, 17:34:50)

  11. (949761) EFI installed system fails to boot (Fedora-19-Alpha-TC5) (tflink, 17:37:57)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=949761 (tflink, 17:38:00)
    2. Accepted Blocker, grub2, NEW (tflink, 17:38:02)
    3. TC6 seems to 'fix' this for new installs using a workaround in anaconda (tflink, 17:39:49)
    4. as the workaround in TC6 fixes the symptom, the F19 alpha blocker status will be removed from this bug (tflink, 17:42:14)

  12. (947142) write to /sys/firmware/efi/vars/new_var results in ENOSPC (tflink, 17:45:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=947142 (tflink, 17:45:29)
    2. Accepted Blocker, kernel, NEW (tflink, 17:45:32)
    3. mjg59 and jwb are working on the fix - once it is signed off by upstream, we can get a fedora build to test (tflink, 17:49:13)

  13. Open Floor (tflink, 17:55:39)


Meeting ended at 18:02:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tflink (193)
  2. adamw (169)
  3. Viking-Ice (64)
  4. jreznik (58)
  5. brunowolff (24)
  6. dgilmore (20)
  7. jwb (8)
  8. pschindl (7)
  9. pjones (6)
  10. zodbot (6)
  11. satellit_e (5)
  12. ajax (4)
  13. dwa (4)
  14. kalev (3)


Generated by MeetBot 0.1.4.