fedora-ambassadors
MINUTES

#fedora-ambassadors Meeting

Meeting started by spevack at 19:06:36 UTC (full logs).

Meeting summary

  1. Media production (spevack, 19:06:53)
    1. https://fedoraproject.org/wiki/Media_production (spevack, 19:07:41)
    2. https://fedorahosted.org/emea-swag-tracking/wiki/Inventory (spevack, 19:12:00)
    3. ACTION: spevack track down case badges in EMEA and get some into Christoph's hands. (spevack, 19:18:33)
    4. ACTION: spevack send Christoph credit card info (spevack, 19:18:45)
    5. ACTION: killefiz/cwickert order USB keys (spevack, 19:19:03)
    6. ACTION: cwickert get stuff from Lightscribe (spevack, 19:19:10)

  2. general media production (spevack, 19:23:09)
    1. https://fedoraproject.org/wiki/Media_production (spevack, 19:23:11)
    2. ACTION: spevack write a letter for MediaBit reminding them that Red Hat will pay the Fedora production costs. (spevack, 19:27:24)


Meeting ended at 19:43:11 UTC (full logs).

Action items

  1. spevack track down case badges in EMEA and get some into Christoph's hands.
  2. spevack send Christoph credit card info
  3. killefiz/cwickert order USB keys
  4. cwickert get stuff from Lightscribe
  5. spevack write a letter for MediaBit reminding them that Red Hat will pay the Fedora production costs.


Action items, by person

  1. cwickert
    1. killefiz/cwickert order USB keys
    2. cwickert get stuff from Lightscribe
  2. killefiz
    1. killefiz/cwickert order USB keys
  3. spevack
    1. spevack track down case badges in EMEA and get some into Christoph's hands.
    2. spevack send Christoph credit card info
    3. spevack write a letter for MediaBit reminding them that Red Hat will pay the Fedora production costs.


People present (lines said)

  1. spevack (70)
  2. cwickert (35)
  3. sspreitzer (28)
  4. liknus (7)
  5. kital (3)
  6. killefiz (2)
  7. zodbot (2)
  8. etank (1)


Generated by MeetBot 0.1.4.