epel
LOGS
17:00:57 <smooge> #startmeeting EPEL
17:00:57 <zodbot> Meeting started Fri Apr 24 17:00:57 2015 UTC.  The chair is smooge. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:02 <smooge> #meetingname epel
17:01:02 <zodbot> The meeting name has been set to 'epel'
17:01:14 <smooge> #chairs avij nirik bstinson dgilmore Evolution
17:01:22 <smooge> #chair avij nirik bstinson dgilmore Evolution
17:01:22 <zodbot> Current chairs: Evolution avij bstinson dgilmore nirik smooge
17:01:40 <smooge> #topic Robot Roll Call
17:01:49 <smooge> Tom Servo here as your majordomo
17:01:57 <nirik> hey all
17:02:13 <bstinson> yay epel meeting!
17:03:13 <Evolution> here.
17:03:31 <smooge> #topic New Meeting Time
17:04:00 <smooge> So one of the issues with EPEL meetings is trying to find a time where they can occur when people are able to focus on them versus other scheduled tasks
17:04:26 <nirik> always a struggle with all meetings.
17:04:55 <smooge> lesson 1. whenisgood.com is not the place for me to set this up. whenisgood.net is the correct place
17:05:14 <smooge> does anyone currently have a whenisgood account?
17:05:38 <nirik> nope. There was also some more open source one someone mentioned a while back, but I can't recall the name now
17:08:48 <nirik> http://doodle.com/
17:08:51 <nirik> I think that was it
17:11:07 <smooge> lesson 2. these things are pain in the ass
17:11:32 <nirik> yeah
17:12:04 <bstinson> ^^this, /me is digging to see if i have an old doodle account
17:12:25 <smooge> bstinson, you ok setting up the invitations? Or do you want me to?
17:13:06 <bstinson> if you're already in go ahead, i'm waiting on a password reset email from doodle
17:15:50 <smooge> I am not setting up an account but was doing the complete free thing
17:18:00 <smooge> could someone pm me avij's email
17:19:34 <smooge> .fasinfo avij
17:19:35 <zodbot> smooge: User: avij, Name: Anssi Johansson, email: rhbugs@miuku.net, Creation: 2012-06-16, IRC Nick: avij, Timezone: Europe/Helsinki, Locale: en, GPG key ID: , Status: active
17:19:38 <zodbot> smooge: Approved Groups: cla_fpca cla_done
17:20:39 <smooge> ok so the poll in doodle is absolutely useless from the free account settings
17:20:46 <smooge> I can only ask you what day to use
17:20:56 <nirik> ah, bah
17:20:58 <Evolution> that's... suboptimal
17:21:18 <smooge> bstinson, might have more options when his account gets reopened
17:21:36 <smooge> ok I will work on something but let us move to the next time
17:21:41 <smooge> s/time/item/
17:21:46 <bstinson> you can action that to me
17:21:51 <bstinson> still waiting on the reset email
17:22:13 <smooge> #action bstinson will create meeting invite for upcoming meetings in doodle or whenisgood depending on what is possible
17:22:54 <smooge> bstinson, please use UTC so people don't have to deal with "did this send in my time zone or bstinson's timezone" type worries
17:23:12 <smooge> #topic New Chair System
17:23:36 * nirik proposed rotating chair on the list.
17:23:41 <nirik> what do folks think?
17:23:58 <smooge> I personally think that this is a good idea
17:24:14 <bstinson> i think that would spread out the load a little bit
17:24:16 <Evolution> worksforme
17:24:16 <bstinson> +1 from me
17:25:01 <smooge> 3 votes for rotating chair, 2 abstains
17:25:29 <smooge> #agreed EPSCO will use rotating chair system to host future meetings. 3 +1 votes 2 abstains
17:25:48 <smooge> #topic Status of python3
17:26:03 <smooge> nirik, I think you had some status on this
17:26:05 <nirik> I need to work on epel-rpm-macros.
17:26:08 <nirik> it's still on my list.
17:26:15 <nirik> just havent had time
17:26:36 <smooge> okie dokie
17:26:47 <nirik> so, thats all really... will try and get er done
17:26:52 <smooge> #topic Open Floor
17:26:59 <smooge> Any other issues?
17:27:27 <Evolution> are there anough packages to warrant another killing spree
17:27:32 <Evolution> *orphaned*
17:28:30 <Evolution> also, is there any reason for epel-specific involvement in the upcoming FAD?
17:28:45 <Evolution> </end random thought from my side>
17:29:00 <nirik> I think tyll_ has been culling orphans with the >6weeks orphaned thing still.
17:29:07 <nirik> and we are getting down to a small list.
17:29:35 <Evolution> oh, I didn't realize he was actively dealing with it. that's good news.
17:29:45 <bstinson> tyll_++
17:29:50 <smooge> upcoming FAD?
17:30:05 <bstinson> ^also this?
17:30:07 <Evolution> there's a fedora development thing coming up shortly
17:30:16 <Evolution> lemme find the page...
17:31:49 <Evolution> https://fedoraproject.org/wiki/FAD_Release_Tools_and_Infrastructure_2015
17:31:52 <Evolution> so not FAD, but that.
17:32:51 <nirik> not sure it would really affect epel too much...
17:33:43 <Evolution> I didn't either, but wanted to be sure I wasn't missing anything.
17:34:29 <smooge> On a seperate point, do you guys think there is work needed for an EPEL FAD?
17:35:41 <Evolution> as a documentation day, powering through a wiki cleanup perhaps.
17:36:18 <Evolution> maybe attempting to streamline into a couple areas. new users vs new contributors or something.
17:37:32 <bstinson> we could also work on some tooling (repoclosure/test packages against things in Base)
17:37:36 <dgilmore> hey all
17:38:44 <smooge> ok will move to email list for this
17:38:49 <dgilmore> Evolution: we have no thoughts of EPEL anything for the FAD
17:39:12 <smooge> #topic Who Chairs Next Meeting?
17:40:34 * bstinson can do next week
17:41:49 <smooge> is writing a quick python thing
17:43:06 <smooge> shuffle comes up with: bstinson, Evolution, dgilmore, avij, nirik
17:43:38 <Evolution> wfm
17:43:47 <nirik> well, I think it's better to just pick at the end of each meeting
17:44:00 <nirik> because some week might end up being bad for someone (on vacation, etc)
17:44:17 <nirik> but I don't feel strongly, so whatever works.
17:44:26 <smooge> Well you guys can do that for the next meeting :). I figure that it gives you an out if you can't agree
17:44:55 <smooge> print random.shuffle(['avij','bstinson','dgilmore','Evolution','nirik'])
17:45:13 <smooge> and no its not python3 ... thats up to nirik to fix :)
17:45:16 <nirik> ha
17:45:33 <smooge> ok anything else?
17:45:33 <Evolution> wow, that's harsh
17:46:13 <smooge> #agreed bstinson will chair next meeting.
17:46:19 <smooge> #topic Ending meeting
17:46:30 <smooge> ok time to say end of meeting ... any items?
17:46:53 <bstinson> none here, thanks smooge!
17:47:03 <dgilmore> nada
17:47:08 <smooge> #endmeeting